langscan 1.2+cvs20070125-1.1 source package in Ubuntu

Changelog

langscan (1.2+cvs20070125-1.1) unstable; urgency=medium


  [ Cédric Boutillier ]
  * Non-maintainer upload.
  * Build only with Ruby 1.8.
    + debian/control: remove ruby from Build-Depends field as it would pull
      ruby-1.9.1
    + debian/rules: add --with-ruby flag to configure script to point to
      /usr/bin/ruby1.8 binary
    + acinclude.m4: use $RUBY variable instead of hardcoded name 'ruby' for
      the Ruby binary to ensure that Ruby 1.8 is used in the configuration
      process. (Closes: #676113)
    + gonzui,the only reverse dependency, will only work with Ruby 1.8 anyway
      because of other depencies.
  * Set urgency to medium, as a RC bug is fixed.

  [ Holger Levsen ]
  * Remove dh_make-todo-boilerplate from debian/copyright.

 -- Cédric Boutillier <email address hidden>  Sun, 16 Sep 2012 22:33:55 +0200

Upload details

Uploaded by:
NIIBE Yutaka on 2012-09-16
Uploaded to:
Sid
Original maintainer:
NIIBE Yutaka
Architectures:
any
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
langscan_1.2+cvs20070125-1.1.dsc 1.8 KiB ebd0b3b63f2683cf4ee565bd0f63daf8bc6c7eb0075c466b8d602b87d50c19fd
langscan_1.2+cvs20070125.orig.tar.gz 142.3 KiB 80e954b5546be6706047516cbec3dcaffc1d1ad4c5c66912c7e0322c4872604f
langscan_1.2+cvs20070125-1.1.diff.gz 3.6 KiB 516d2dce45fa2d34b2e854e8878a127eec15babef7a8afa24170604286a6aec0

No changes file available.

Binary packages built by this source

liblangscan-ruby: No summary available for liblangscan-ruby in ubuntu trusty.

No description available for liblangscan-ruby in ubuntu trusty.