ldap-git-backup 1.0.6-2 source package in Ubuntu

Changelog

ldap-git-backup (1.0.6-2) unstable; urgency=low


  * Bump Standards-Version to 3.9.4 (no changes)
  * Remove override for dh_installchangelogs. Was only necessary for one
    day due to a bug in debhelper. See #711131.
  * Use dh_autoreconf, update build-dependencies accordingly.
  * Bump debhelper compatibility to 9
    + Gets rid of the dh_pysupport deprecation warning.
    + Update versioned debhelper build-dependency accordingly
  * Update authors and years in debian/copyright
  * Also check for executable /usr/sbin/slapcat in default cron-job.
  * Use "if [ … ]; then …; fi" instead of "[ … ] && …" in cron-job.

 -- Axel Beckert <email address hidden>  Thu, 17 Oct 2013 17:25:03 +0200

Upload details

Uploaded by:
Elmar S. Heeb on 2013-10-17
Uploaded to:
Sid
Original maintainer:
Elmar S. Heeb
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-22 universe misc

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ldap-git-backup_1.0.6-2.dsc 1.3 KiB fcfe5a3c4cd11f45e1d938af3ef882ab1129a06e93ec356e6c9c081328f43779
ldap-git-backup_1.0.6.orig.tar.gz 72.3 KiB f5de559e03fa8369768a69a47fb7570e8acf5b698c9b621e14ede292827cc94b
ldap-git-backup_1.0.6-2.debian.tar.gz 2.9 KiB 00c9697382e7701704f38fd7a7b2ccaecd8431bca3fc422a23ee82e5ef30d5d1

Available diffs

No changes file available.

Binary packages built by this source

ldap-git-backup: No summary available for ldap-git-backup in ubuntu utopic.

No description available for ldap-git-backup in ubuntu utopic.