Change log for libapache2-mod-auth-openidc package in Ubuntu

124 of 24 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-01-30
Deleted in disco-proposed (Reason: moved to release)
libapache2-mod-auth-openidc (2.3.10.2-1) unstable; urgency=medium

  * New upstream version 2.3.10.2

 -- Moritz Schlarb <email address hidden>  Tue, 29 Jan 2019 21:40:30 +0100

Available diffs

Superseded in disco-release on 2019-01-30
Deleted in disco-proposed on 2019-01-31 (Reason: moved to release)
libapache2-mod-auth-openidc (2.3.10-1) unstable; urgency=medium

  [ Frédéric Bonnard ]
  * Fix parallel build (Closes: #913631)

  [ Moritz Schlarb ]
  * Update Maintainer and Standards-Version fields
  * New upstream version 2.3.10

 -- Moritz Schlarb <email address hidden>  Wed, 02 Jan 2019 14:58:25 +0100
Superseded in disco-release on 2019-01-03
Deleted in disco-proposed on 2019-01-04 (Reason: moved to release)
libapache2-mod-auth-openidc (2.3.7-1build1) disco; urgency=medium

  * No-change rebuild against libhiredis0.14

 -- Steve Langasek <email address hidden>  Wed, 14 Nov 2018 15:47:22 -0800
Deleted in disco-proposed on 2018-11-15 (Reason: FTBFS; Debian bug #913631)
libapache2-mod-auth-openidc (2.3.8-1build1) disco; urgency=medium

  * No-change rebuild against libhiredis0.14

 -- Steve Langasek <email address hidden>  Mon, 12 Nov 2018 08:47:19 +0000
Superseded in disco-proposed on 2018-11-12
libapache2-mod-auth-openidc (2.3.8-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/copyright: Use https protocol in Format field
  * d/changelog: Remove trailing whitespaces

  [ Moritz Schlarb ]
  * Update Standards-Version
  * New upstream version 2.3.8

 -- Moritz Schlarb <email address hidden>  Fri, 09 Nov 2018 09:43:22 +0100
Superseded in disco-release on 2018-11-15
Published in cosmic-release on 2018-08-07
Deleted in cosmic-proposed (Reason: moved to release)
libapache2-mod-auth-openidc (2.3.7-1) unstable; urgency=medium

  * New upstream version 2.3.7
  * Move Vcs-* to Salsa

 -- Moritz Schlarb <email address hidden>  Mon, 06 Aug 2018 16:05:03 +0200
Superseded in cosmic-release on 2018-08-07
Published in bionic-release on 2018-03-07
Deleted in bionic-proposed (Reason: moved to release)
libapache2-mod-auth-openidc (2.3.3-1build1) bionic; urgency=medium

  * No-change rebuild against libcurl4

 -- Steve Langasek <email address hidden>  Wed, 28 Feb 2018 07:03:53 +0000
Superseded in bionic-proposed on 2018-02-28
libapache2-mod-auth-openidc (2.3.3-1) unstable; urgency=medium

  * New upstream version 2.3.3
  * Update debian/control

 -- Moritz Schlarb <email address hidden>  Tue, 20 Feb 2018 12:27:15 +0100
Superseded in bionic-release on 2018-03-07
Deleted in bionic-proposed on 2018-03-08 (Reason: moved to release)
libapache2-mod-auth-openidc (2.3.2-1build1) bionic; urgency=high

  * No change rebuild against openssl1.1.

 -- Dimitri John Ledkov <email address hidden>  Mon, 05 Feb 2018 23:22:22 +0000
Superseded in bionic-release on 2018-02-08
Deleted in bionic-proposed on 2018-02-10 (Reason: moved to release)
libapache2-mod-auth-openidc (2.3.2-1) unstable; urgency=medium

  * New upstream version 2.3.2
  * link against openssl 1.1 (closes: #858993)

 -- Christoph Martin <email address hidden>  Tue, 14 Nov 2017 12:14:22 +0100

Available diffs

Superseded in bionic-release on 2018-01-31
Deleted in bionic-proposed on 2018-02-01 (Reason: moved to release)
libapache2-mod-auth-openidc (2.3.1-2) unstable; urgency=medium

  * Fix maintainer script generation to enable/disable the module on
    installation and removal. This is safe to do because the example
    configuration does not do anything.
    This also closes: #868949 since it actually restarts Apache2 after
    enabling the module.

 -- Moritz Schlarb <email address hidden>  Tue, 08 Aug 2017 09:31:43 +0200

Available diffs

Superseded in bionic-release on 2017-11-02
Published in artful-release on 2017-04-30
Deleted in artful-proposed (Reason: moved to release)
libapache2-mod-auth-openidc (2.1.6-1) unstable; urgency=high

  * New upstream version 2.1.6
    "This is a security release:
    Those using AuthType oauth20 together with applications that interpret
    headers set by mod_auth_openidc on paths that disclose sensitive
    information are affected and should upgrade."

 -- Moritz Schlarb <email address hidden>  Thu, 23 Feb 2017 13:33:55 +0100

Available diffs

Superseded in artful-release on 2017-04-30
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
libapache2-mod-auth-openidc (2.1.5-1) unstable; urgency=high

  * Imported Upstream version 2.1.5
    fixes two security issues:
    https://github.com/pingidentity/mod_auth_openidc/issues/212
    https://github.com/pingidentity/mod_auth_openidc/issues/222

 -- Christoph Martin <email address hidden>  Mon, 06 Feb 2017 10:56:03 +0100

Available diffs

Superseded in zesty-proposed on 2017-02-06
libapache2-mod-auth-openidc (2.1.3-1) unstable; urgency=medium

  * Fix watch file
  * New upstream version 2.1.3
  * Fix lintian warning:
    apache2-module-depends-on-real-apache2-package

 -- Moritz Schlarb <email address hidden>  Fri, 13 Jan 2017 15:52:26 +0100

Available diffs

Superseded in zesty-proposed on 2017-01-13
libapache2-mod-auth-openidc (2.1.2-2) unstable; urgency=medium

  * new upload excluding archs which don't build

 -- Christoph Martin <email address hidden>  Mon, 09 Jan 2017 11:59:21 +0100

Available diffs

Superseded in zesty-proposed on 2017-01-09
libapache2-mod-auth-openidc (2.1.2-1) unstable; urgency=medium

  * add Vcs Tags to control
  * Imported Upstream version 2.1.2

 -- Christoph Martin <email address hidden>  Fri, 09 Dec 2016 09:57:49 +0100

Available diffs

Superseded in zesty-release on 2017-04-12
Deleted in zesty-proposed on 2017-04-14 (Reason: moved to release)
libapache2-mod-auth-openidc (1.8.10.1-1.2) unstable; urgency=medium

  * NMU: change depends to libssl1.0 to make it build again with apache
    (closes: # 844803)

 -- Christoph Martin <email address hidden>  Tue, 22 Nov 2016 09:46:30 +0100

Available diffs

Superseded in zesty-release on 2016-11-22
Deleted in zesty-proposed on 2016-11-23 (Reason: moved to release)
libapache2-mod-auth-openidc (1.8.10.1-1.1) unstable; urgency=medium

  * NMU: fix watch file

 -- Christoph Martin <email address hidden>  Thu, 10 Nov 2016 11:41:35 +0100

Available diffs

Superseded in zesty-release on 2016-11-11
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
libapache2-mod-auth-openidc (1.8.10.1-1) unstable; urgency=medium

  * fix Elliptic Curve signature verification

 -- Hans Zandbelt <email address hidden>  Mon, 11 Jul 2016 15:12:50 +0200

Available diffs

Superseded in yakkety-release on 2016-07-13
Deleted in yakkety-proposed on 2016-07-15 (Reason: moved to release)
libapache2-mod-auth-openidc (1.8.8-1) unstable; urgency=medium

  * pass bearer token in alternative ways

 -- Hans Zandbelt <email address hidden>  Thu, 10 Mar 2016 12:22:38 +0100

Available diffs

Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2015-10-25
Deleted in xenial-proposed (Reason: moved to release)
libapache2-mod-auth-openidc (1.8.5-1) unstable; urgency=medium

  * HTTP-based logout

 -- Hans Zandbelt <email address hidden>  Mon, 21 Sep 2015 08:59:17 +0200

Available diffs

Superseded in xenial-release on 2015-10-25
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
libapache2-mod-auth-openidc (1.6.0-1) unstable; urgency=medium


  * new upstream release; add libssl-dev dependency

 -- Hans Zandbelt <email address hidden>  Mon, 13 Oct 2014 12:23:35 +0200

Available diffs

Superseded in vivid-proposed on 2014-10-24
Deleted in utopic-proposed on 2014-10-26 (Reason: moved to vivid-proposed)
libapache2-mod-auth-openidc (1.5.3-1) unstable; urgency=medium


  * fix initialization leak

 -- Hans Zandbelt <email address hidden>  Fri, 1 Aug 2014 12:37:53 +0200

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
libapache2-mod-auth-openidc (1.5.1-1) unstable; urgency=medium


  * add pkg-config to Build-Depends

 -- Hans Zandbelt <email address hidden>  Thu, 12 Jun 2014 14:33:10 +0200
124 of 24 results