libass 1:0.14.0-1 source package in Ubuntu

Changelog

libass (1:0.14.0-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Bump Standards-Version.
    - Replace yasm with nasm.
  * debian/: Bump debhelper compat to 10.

 -- Sebastian Ramacher <email address hidden>  Mon, 06 Nov 2017 21:00:00 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2017-11-07
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-11 universe libs

Downloads

File Size SHA-256 Checksum
libass_0.14.0-1.dsc 2.1 KiB 8944e47c22ed168f80a70e347497173b80d498ec6536cf594a5a2b7011219a6d
libass_0.14.0.orig.tar.xz 347.9 KiB 881f2382af48aead75b7a0e02e65d88c5ebd369fe46bc77d9270a94aa8fd38a2
libass_0.14.0-1.debian.tar.xz 5.6 KiB 3ccc2c3bebe5f1917484f3ac6496801b0b4602dbe41efa22ef1cb372a2fc13ed

Available diffs

No changes file available.

Binary packages built by this source

libass-dev: development files for libass

 SubStation Alpha (SSA) is a subtitle file format that allows more
 advanced subtitles than the conventional SRT and similar formats.
 .
 This package contains the header files and static libraries needed to compile
 applications or shared objects that use libass.

libass9: library for SSA/ASS subtitles rendering

 SubStation Alpha (SSA) is a subtitle file format that allows more
 advanced subtitles than the conventional SRT and similar formats.
 .
 This package contains the shared library for libass.

libass9-dbgsym: debug symbols for libass9