libastro-fits-cfitsio-perl 1.05-1 source package in Ubuntu

Changelog

libastro-fits-cfitsio-perl (1.05-1) unstable; urgency=low

  [ gregor herrmann ]
  * New upstream release.
  * Compile against cfitsio3. (Closes: #372797)
  * Don't ignore the return value of 'make test'.
  * Don't ignore the return value of 'make distclean'
  * Set debhelper compatibility level to 5.

  [ Niko Tyni ]
  * Don't link unnecessarily against the math library (-lm).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Nov 2006 02:17:42 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-11-08
Uploaded to:
Feisty
Original maintainer:
Debian Perl Group
Architectures:
any
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libastro-fits-cfitsio-perl_1.05.orig.tar.gz 189.6 KiB bbeb6fd3b17b290842a88a8179c2526abae21fa67172295385a742b51bbfab70
libastro-fits-cfitsio-perl_1.05-1.diff.gz 4.3 KiB e24a659a66ea9b6bc3e2c2052a7dcaeb9e4c46fe8f6bae7a9b6eaf9b0f695228
libastro-fits-cfitsio-perl_1.05-1.dsc 1.1 KiB ce6813d5a25b90770ab61feb45257edbbe97874fe46e568169d0868404bf32c4

View changes file

Binary packages built by this source

libastro-fits-cfitsio-perl: No summary available for libastro-fits-cfitsio-perl in ubuntu gutsy.

No description available for libastro-fits-cfitsio-perl in ubuntu gutsy.