libbonobo 2.19.4-0ubuntu1 source package in Ubuntu

Changelog

libbonobo (2.19.4-0ubuntu1) gutsy; urgency=low

  * New upstream version:
    - Fix b-a-s crash with legacy client
    - Code cleanup
    - Use glib/gi18n[-lib].h instead of bonobo-i18n.h
    - Fix memory leak reported by valgrind

 -- Sebastien Bacher <email address hidden>   Tue, 03 Jul 2007 14:06:15 +0200

Upload details

Uploaded by:
Sebastien Bacher on 2007-07-03
Uploaded to:
Gutsy
Original maintainer:
Obsolete
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libbonobo_2.19.4.orig.tar.gz 1.7 MiB 21e1fc44b69b7555df52e8376336eb295a9ace596725840f3a2ec598fd367055
libbonobo_2.19.4-0ubuntu1.diff.gz 7.7 KiB d3658a0bb372795a5c0d5a3d95dc532bfc73868a54dc9591fe09c3cbd461cd64
libbonobo_2.19.4-0ubuntu1.dsc 1.1 KiB 0a837db7c337b6a4f12032a1f437179542f89b7871cf0d6a6fe904eec703f84e

View changes file

Binary packages built by this source

libbonobo2-0: No summary available for libbonobo2-0 in ubuntu gutsy.

No description available for libbonobo2-0 in ubuntu gutsy.

libbonobo2-common: No summary available for libbonobo2-common in ubuntu gutsy.

No description available for libbonobo2-common in ubuntu gutsy.

libbonobo2-dev: No summary available for libbonobo2-dev in ubuntu gutsy.

No description available for libbonobo2-dev in ubuntu gutsy.