libbsd 0.9.1-2ubuntu0.1 source package in Ubuntu

Changelog

libbsd (0.9.1-2ubuntu0.1) disco-security; urgency=medium

  * SECURITY UPDATE: Out-of-bounds
    - debian/patches/CVE-2019-20367.patch: make sure that there is
      a bounded comparison in  src/nlist.c.
    - CVE-2019-20367

 -- <email address hidden> (Leonidas S. Barbosa)  Thu, 16 Jan 2020 15:45:47 -0300

Upload details

Uploaded by:
Leonidas S. Barbosa on 2020-01-16
Uploaded to:
Disco
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libbsd_0.9.1.orig.tar.xz 378.1 KiB 56d835742327d69faccd16955a60b6dcf30684a8da518c4eca0ac713b9e0a7a4
libbsd_0.9.1.orig.tar.xz.asc 833 bytes a34a81f40bfef37242943cb1c4c446e75d57f31be3317c887d8a5f2cbfb5577d
libbsd_0.9.1-2ubuntu0.1.debian.tar.xz 16.9 KiB 38ac2c4e94d9d3b8afd3b30a2d699c857940ca32bd679a88fa27a99eeb8cd4ce
libbsd_0.9.1-2ubuntu0.1.dsc 2.2 KiB 62b748a0f017e37cb026940ec13b57b80b9e030a4fe8f4c1ff60835e608f023e

View changes file

Binary packages built by this source

libbsd-dev: No summary available for libbsd-dev in ubuntu disco.

No description available for libbsd-dev in ubuntu disco.

libbsd0: No summary available for libbsd0 in ubuntu disco.

No description available for libbsd0 in ubuntu disco.

libbsd0-dbgsym: No summary available for libbsd0-dbgsym in ubuntu disco.

No description available for libbsd0-dbgsym in ubuntu disco.

libbsd0-udeb: No summary available for libbsd0-udeb in ubuntu disco.

No description available for libbsd0-udeb in ubuntu disco.