libcgi-emulate-psgi-perl 0.21-1 source package in Ubuntu

Changelog

libcgi-emulate-psgi-perl (0.21-1) unstable; urgency=medium

  * Team upload.

  [ Lucas Kanashiro ]
  * Add debian/upstream/metadata
  * Import upstream version 0.21
  * Bump debhelper compatibility level to 9
  * Update VCS urls and use metacpan url in manpage
  * Add module name in description
  * Add autopkgtest-pkg-perl
  * Set year of upstream copyright
  * Update dependencies

  [ gregor herrmann ]
  * Add more build dependencies to enable additional test.

 -- Lucas Kanashiro <email address hidden>  Mon, 17 Aug 2015 09:40:12 -0300

Upload details

Uploaded by:
Debian Perl Group on 2015-08-17
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe perl

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libcgi-emulate-psgi-perl_0.21-1.dsc 2.3 KiB 78ed859b97ef0980e42574c444779c050e7390257a6441cb717fb85128240c6a
libcgi-emulate-psgi-perl_0.21.orig.tar.gz 14.1 KiB 06b8f1864101de69b2264ad3c3a2b15333e428cf9f5d17a777cfc61f8c64093f
libcgi-emulate-psgi-perl_0.21-1.debian.tar.xz 2.1 KiB 136a9420383514d06f7a0e31559c92f31f11b0a9ec4c6f968f510ff2d65fb782

Available diffs

No changes file available.

Binary packages built by this source

libcgi-emulate-psgi-perl: No summary available for libcgi-emulate-psgi-perl in ubuntu wily.

No description available for libcgi-emulate-psgi-perl in ubuntu wily.