Change log for libcommons-cli-java package in Ubuntu

118 of 18 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-06-24
Deleted in artful-proposed (Reason: moved to release)
libcommons-cli-java (1.4-1) unstable; urgency=medium

  * Upload to unstable

 -- Emmanuel Bourg <email address hidden>  Mon, 19 Jun 2017 15:11:30 +0200
Superseded in artful-release on 2017-06-24
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-08
Superseded in xenial-release on 2016-04-08
Deleted in xenial-proposed (Reason: moved to release)
libcommons-cli-java (1.3.1-3ubuntu1) xenial; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - d/*: Switch to using maven-ant-helper for package build.

Available diffs

Superseded in xenial-release on 2016-03-09
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
libcommons-cli-java (1.3.1-2ubuntu1) wily; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - d/p/*: Dropped, no longer required.
    - d/*: Switch to using maven-ant-helper for package build.

Superseded in wily-proposed on 2015-09-04
libcommons-cli-java (1.3.1-2) unstable; urgency=medium

  * Team upload.
  * Upload to unstable after running 1.2 and 1.3.1 through clirr and test
    builds of the reverse build deps.

 -- tony mancill <email address hidden>  Thu, 09 Jul 2015 21:25:59 -0700
Superseded in wily-release on 2015-09-04
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
libcommons-cli-java (1.2-3ubuntu1) quantal; urgency=low

  * d/patches/CLI-193.patch: Cherry picked patch from upstream VCS
    to ensure that wrap width is never exceeded when printing help
    messages which can result in exceptions (LP: #944546).
  * d/build.properties: Fix test source directory location and enable
    test suite execution during build process.
 -- James Page <email address hidden>   Tue, 19 Jun 2012 15:00:56 +0100

Available diffs

Superseded in quantal-release on 2012-06-19
libcommons-cli-java (1.2-3build1) quantal; urgency=low

  * No-change rebuild with openjdk-7 as default-jdk.
 -- James Page <email address hidden>   Fri, 18 May 2012 11:41:30 +0100

Available diffs

Superseded in quantal-release on 2012-05-18
Published in precise-release on 2011-10-19
Superseded in precise-release on 2011-10-19
Obsolete in oneiric-release on 2015-04-24
Superseded in oneiric-release on 2011-08-18
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
libcommons-cli-java (1.2-3) unstable; urgency=low

  * Team upload.
  * Merge changes from Ubuntu:
    - debian/ant.properties: Build java2 compatible code.
  * Remove Arnaud and Paul from Uploaders list.
  * Switch to source format 3.0.
  * Update Standards-Version: 3.8.4.

Available diffs

Superseded in maverick-release on 2010-06-18
Obsolete in lucid-release on 2016-10-26
libcommons-cli-java (1.2-2ubuntu1) lucid; urgency=low

  * Merge with Debian; remaining changes:
    - debian/ant.properties: Build java2 compatible code.

Available diffs

Superseded in lucid-release on 2009-10-30
Obsolete in karmic-release on 2013-03-04
libcommons-cli-java (1.1-3ubuntu3) karmic; urgency=low

  * Pick the following changes from version 1.2-1:
    - Add the Maven POM to the package,
    - Add a Build-Depends-Indep dependency on maven-repo-helper
    - Use mh_installpom and mh_installjar to install the POM and the jar to the
      Maven repository

 -- Torsten Werner <email address hidden>   Sun, 18 Oct 2009 20:30:27 +0200

Available diffs

Superseded in karmic-release on 2009-10-19
Superseded in karmic-release on 2009-08-26
libcommons-cli-java (1.1-3ubuntu2) karmic; urgency=low

  * debian/ant.properties: Build java2 compatible code.

 -- Thierry Carrez <email address hidden>   Mon, 24 Aug 2009 11:19:04 +0200

Available diffs

Superseded in karmic-release on 2009-08-24
libcommons-cli-java (1.1-3ubuntu1) karmic; urgency=low

  * debian/control: Set libcommons-cli-java runtime dependency on
    "default-jre-headless | java2-runtime-headless" (LP: #387884)
  * debian/control, debian/rules: Build-depend on default-jdk

 -- Thierry Carrez <email address hidden>   Tue, 16 Jun 2009 15:15:53 +0200

Available diffs

Superseded in karmic-release on 2009-06-16
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
libcommons-cli-java (1.1-3) unstable; urgency=low

  * Added build-depends-indep for ant-optional.
    (Closes: #473954)

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
libcommons-cli-java (1.0-11) unstable; urgency=low

  * Fixed Homepage field in debian/control. Closes: #446792.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  24 Oct 2007 07:26:23 +0100
Superseded in hardy-release on 2007-10-24
libcommons-cli-java (1.0-10) unstable; urgency=low

  * Fixed jar name and link to jar. Closes: #446008.

Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
libcommons-cli-java (1.0-8) unstable; urgency=low


  * Removed explicit usage of jikes build compiler property
    for kaffe jikes -> ecj transition
  * Removed jikes from build-dependencies
  * Removed Takashi, Ola, Stefan from Uploaders - never uploaded this package
  * Standards-Version 3.6.2 (no changes)
  * Added myself to uploaders  

 -- Wolfgang Baer <email address hidden>  Fri,  6 Jan 2006 19:25:50 +0100
Superseded in dapper-release on 2006-01-31
libcommons-cli-java (1.0-7) unstable; urgency=low


  * libant1.6-java to ant transition

 -- Arnaud Vandyck <email address hidden>  Sat, 20 Aug 2005 19:44:58 +0200
Obsolete in breezy-release on 2008-03-25
libcommons-cli-java (1.0-6) unstable; urgency=low


  * corrected the epoch version of kaffe dependency (closes: #302011)

 -- Arnaud Vandyck <email address hidden>  Sun,  3 Apr 2005 12:50:38 +0200
Obsolete in hoary-release on 2008-03-19
libcommons-cli-java (1.0-4) unstable; urgency=low


  * Move to main: libcommons-logging-java is now in main, every
    dependencies are in main, the package is ready to move to main
  * removed dpatch dependency and using the cdbs simple patch sys
    facility, also, dependency with kaffe updated to 1.1.4 so the patch is
    no more needed
  * added gij and sablevm as alternative JVM
  * package now build with kaffe (1.1.4), libant1.5-java and jikes
  * debian/patches: no more patch neeeded

 -- Arnaud Vandyck <email address hidden>  Tue,  4 May 2004 17:11:58 +0200
118 of 18 results