libcorkipset 1.1.1+20150311-6 source package in Ubuntu

Changelog

libcorkipset (1.1.1+20150311-6) unstable; urgency=medium

  * debian/control:
    - Make use of dh_sphinxdoc to calculate the dependency of js library
    - Add Built-Using according to Bug#836248.
  * debian/rules:
    - Make use of dh_sphinxdoc to replace/remove libjs-sphinxdoc js
      libraries.
    - Remove .buildinfo from HTML doc folder

 -- Roger Shimizu <email address hidden>  Tue, 22 Nov 2016 00:10:35 +0900

Upload details

Uploaded by:
Roger Shimizu on 2016-11-21
Uploaded to:
Sid
Original maintainer:
Roger Shimizu
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libcorkipset_1.1.1+20150311-6.dsc 2.2 KiB ccac252b090687d7488df6d11ebd6276318f1c8137341282dda4f6a35cae4716
libcorkipset_1.1.1+20150311.orig.tar.xz 48.5 KiB 6ff060e78d3265bb1bf4f53eee2a46b68b718901de3596dd36fac1e8a75ca341
libcorkipset_1.1.1+20150311-6.debian.tar.xz 12.4 KiB 6c8f65c61a505a36bb9262c80510b8cd858ea9d0afa7f13ab83b456aae9efd44

No changes file available.

Binary packages built by this source

libcorkipset-dev: No summary available for libcorkipset-dev in ubuntu zesty.

No description available for libcorkipset-dev in ubuntu zesty.

libcorkipset-doc: No summary available for libcorkipset-doc in ubuntu zesty.

No description available for libcorkipset-doc in ubuntu zesty.

libcorkipset-utils: No summary available for libcorkipset-utils in ubuntu zesty.

No description available for libcorkipset-utils in ubuntu zesty.

libcorkipset-utils-dbgsym: No summary available for libcorkipset-utils-dbgsym in ubuntu zesty.

No description available for libcorkipset-utils-dbgsym in ubuntu zesty.

libcorkipset1: No summary available for libcorkipset1 in ubuntu zesty.

No description available for libcorkipset1 in ubuntu zesty.

libcorkipset1-dbgsym: No summary available for libcorkipset1-dbgsym in ubuntu zesty.

No description available for libcorkipset1-dbgsym in ubuntu zesty.