libcpan-meta-requirements-perl 2.140-1 source package in Ubuntu

Changelog

libcpan-meta-requirements-perl (2.140-1) unstable; urgency=medium

  * Import upstream version 2.140.
  * Update debian/upstream/metadata.
  * Bump debhelper compatibility level to 9.

 -- gregor herrmann <email address hidden>  Sun, 13 Dec 2015 15:31:25 +0100

Upload details

Uploaded by:
Debian Perl Group on 2015-12-13
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Hirsute release on 2020-10-23 universe perl
Groovy release on 2020-04-24 universe perl
Focal release on 2019-10-18 universe perl
Bionic release on 2017-10-24 universe perl
Xenial release on 2015-12-14 universe perl

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libcpan-meta-requirements-perl_2.140-1.dsc 2.3 KiB 6dc17eabfbb04893e6a74e91777e2446d2e1bae276b283430d59ccc94dd709ad
libcpan-meta-requirements-perl_2.140.orig.tar.gz 30.8 KiB 0898645e8e86f0922f0f0502b503f592a8eb3d3176b4fd87adcc7ba51e751fa9
libcpan-meta-requirements-perl_2.140-1.debian.tar.xz 2.2 KiB 3e683d0ea7e8ae0c32e5300b9eb8835cad1de778c6bd719cb21ce7de9cccc48b

Available diffs

No changes file available.

Binary packages built by this source

libcpan-meta-requirements-perl: No summary available for libcpan-meta-requirements-perl in ubuntu eoan.

No description available for libcpan-meta-requirements-perl in ubuntu eoan.