libdb-ruby 0.6.5-6 source package in Ubuntu

Changelog

libdb-ruby (0.6.5-6) unstable; urgency=low

  * Drop Ruby 1.9 packages completely, since the test suite crashes (also with
    1.9.1). Closes: #565829.

libdb-ruby (0.6.5-5) unstable; urgency=low

  * debian/patches/dont-check-patch-level.patch: ignore patch level when
    checking for version compatibility with libdb4.8. (Closes: #556576)
  * Replacing "<" with "<<" in Replaces: and Conflicts: fields of transitional
    packages.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  25 Jan 2010 03:42:27 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-01-25
Uploaded to:
Lucid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
any
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libdb-ruby_0.6.5.orig.tar.gz 314.3 KiB edba29bb720fa32a93a80b2746667d52a30d63e418e89958b17896ef0f25889d
libdb-ruby_0.6.5-6.diff.gz 5.4 KiB 648de2a5b0c8db80d320e56af4a6ed1cf2624fb80981d0fe1f4b79ab3e05d6da
libdb-ruby_0.6.5-6.dsc 1.5 KiB 03c3d9c44d85820067adb0ae8fd2774608f3eb9059af67703fa3cafe9bb152fd

Available diffs

View changes file

Binary packages built by this source

libdb-ruby1.8: No summary available for libdb-ruby1.8 in ubuntu lucid.

No description available for libdb-ruby1.8 in ubuntu lucid.

libdb4.2-ruby1.8: No summary available for libdb4.2-ruby1.8 in ubuntu natty.

No description available for libdb4.2-ruby1.8 in ubuntu natty.

libdb4.3-ruby1.8: No summary available for libdb4.3-ruby1.8 in ubuntu natty.

No description available for libdb4.3-ruby1.8 in ubuntu natty.

libdb4.4-ruby1.8: No summary available for libdb4.4-ruby1.8 in ubuntu oneiric.

No description available for libdb4.4-ruby1.8 in ubuntu oneiric.