Ubuntu

“libexosip2” 3.3.0-1.1ubuntu1 source package in Ubuntu

Changelog

libexosip2 (3.3.0-1.1ubuntu1) precise; urgency=low

  * Merge from Debian testing, remaining changes:
    - Build-depend on 3.3.0-1ubuntu1 for guaranteed ABI
    - Add libexosip2-4.symbols to ensure ABI stability

libexosip2 (3.3.0-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix FTBFS -Werror=format-security (Closes: #646448)
 -- Felix Geyer <email address hidden>   Fri, 06 Jan 2012 23:23:39 +0100

Upload details

Uploaded by:
Felix Geyer on 2012-01-06
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Component:
universe
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-01-06 universe libs

Downloads

File Size MD5 Checksum
libexosip2_3.3.0.orig.tar.gz 491.3 KiB a2739067b51c1e417c5aef9606b285b2
libexosip2_3.3.0-1.1ubuntu1.diff.gz 6.4 KiB bfbcd3db3919fbcdd4d3215a463cafb8
libexosip2_3.3.0-1.1ubuntu1.dsc 2.2 KiB 07530e43c730dda09fbec4886227effa

Available diffs

Binary packages built by this source

libexosip2-4: eXtended OSIP library

 Library that hides the complexity of using the SIP protocol for multimedia
 session establishement. This protocol is mainly to be used by VoIP
 telephony applications (endpoints or conference server) but might be
 also useful for any application that wish to establish sessions like
 multiplayer games.

libexosip2-dev: eXtended osip library development files

 Hides the complexity of using the SIP protocol for multimedia
 session establishment. This protocol is mainly to be used by VoIP
 telephony applications (endpoints or conference server) but might be
 also useful for any application that wish to establish sessions like
 multi-player games.
 .
 Development files for the eXtended osip library