libgcrypt11 1.4.4-5ubuntu2.2 source package in Ubuntu

Changelog

libgcrypt11 (1.4.4-5ubuntu2.2) lucid-security; urgency=low

  * SECURITY UPDATE: The path of execution in an exponentiation function may
    depend upon secret key data, allowing a local attacker to determine the
    contents of the secret key through a side-channel attack.
    - debian/patches/21-CVE-2013-4242.diff: always perform the mpi_mul for
      exponents in secure memory. Based on upstream patch.
    - CVE-2013-4242
 -- Seth Arnold <email address hidden>   Tue, 30 Jul 2013 18:05:18 -0700

Upload details

Uploaded by:
Seth Arnold on 2013-07-31
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libgcrypt11_1.4.4.orig.tar.gz 1.4 MiB 9df27d5a7150b0dcd9edfb780535f340e76c2a267437a9eaa0ecc863ead91a08
libgcrypt11_1.4.4-5ubuntu2.2.diff.gz 14.2 KiB 782c46eb373e5d0581cc7631101b109341c642f9e074a30ba15531b1ea032426
libgcrypt11_1.4.4-5ubuntu2.2.dsc 1.9 KiB d3a4d8817916d84ac8a46e6228f5f92e7d290c1da312e9897300f5339332a030

View changes file

Binary packages built by this source

libgcrypt11: No summary available for libgcrypt11 in ubuntu lucid.

No description available for libgcrypt11 in ubuntu lucid.

libgcrypt11-dbg: No summary available for libgcrypt11-dbg in ubuntu lucid.

No description available for libgcrypt11-dbg in ubuntu lucid.

libgcrypt11-dev: No summary available for libgcrypt11-dev in ubuntu lucid.

No description available for libgcrypt11-dev in ubuntu lucid.

libgcrypt11-doc: No summary available for libgcrypt11-doc in ubuntu lucid.

No description available for libgcrypt11-doc in ubuntu lucid.

libgcrypt11-udeb: No summary available for libgcrypt11-udeb in ubuntu lucid.

No description available for libgcrypt11-udeb in ubuntu lucid.