libgcrypt11 1.5.0-3ubuntu2.2 source package in Ubuntu

Changelog

libgcrypt11 (1.5.0-3ubuntu2.2) raring-security; urgency=low

  * SECURITY UPDATE: The path of execution in an exponentiation function may
    depend upon secret key data, allowing a local attacker to determine the
    contents of the secret key through a side-channel attack.
    - debian/patches/CVE-2013-4242.diff: always perform the mpi_mul for
      exponents in secure memory. Based on upstream patch.
    - CVE-2013-4242
 -- Seth Arnold <email address hidden>   Tue, 30 Jul 2013 17:29:54 -0700

Upload details

Uploaded by:
Seth Arnold on 2013-07-31
Uploaded to:
Raring
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libgcrypt11_1.5.0.orig.tar.bz2 1.4 MiB 693f9c64d50c908bc4d6e01da3ff76d8
libgcrypt11_1.5.0-3ubuntu2.2.debian.tar.gz 16.2 KiB cf71878c4ae1cc8c7560b6baccb9b032
libgcrypt11_1.5.0-3ubuntu2.2.dsc 2.2 KiB 846acc33cfafe0112b45db0ccc170042

View changes file

Binary packages built by this source

libgcrypt11: No summary available for libgcrypt11 in ubuntu raring.

No description available for libgcrypt11 in ubuntu raring.

libgcrypt11-dbg: No summary available for libgcrypt11-dbg in ubuntu raring.

No description available for libgcrypt11-dbg in ubuntu raring.

libgcrypt11-dev: No summary available for libgcrypt11-dev in ubuntu raring.

No description available for libgcrypt11-dev in ubuntu raring.

libgcrypt11-doc: No summary available for libgcrypt11-doc in ubuntu raring.

No description available for libgcrypt11-doc in ubuntu raring.

libgcrypt11-udeb: No summary available for libgcrypt11-udeb in ubuntu raring.

No description available for libgcrypt11-udeb in ubuntu raring.