Change log for libgdata package in Ubuntu

159 of 59 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-12-28
Deleted in disco-proposed (Reason: moved to release)
libgdata (0.17.9-3) unstable; urgency=medium

  * Bump debhelper compat to 11
  * Update Vcs fields for migration to https://salsa.debian.org/
  * debian/libgdata22.symbols: Add Build-Depends-Package
  * Bump Standards-Version to 4.3.0

 -- Jeremy Bicha <email address hidden>  Thu, 27 Dec 2018 20:52:40 -0500

Available diffs

Superseded in disco-release on 2018-12-28
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-12-17
Deleted in bionic-proposed (Reason: moved to release)
libgdata (0.17.9-2) unstable; urgency=medium

  * Update Vcs fields for conversion to git
  * Add debian/gbp.conf
  * Bump Standards-Version to 4.1.2
  * Mark libgdata-doc as Multi-Arch: foreign

 -- Jeremy Bicha <email address hidden>  Sat, 16 Dec 2017 11:11:59 -0500

Available diffs

Superseded in bionic-release on 2017-12-17
Published in artful-release on 2017-08-31
Deleted in artful-proposed (Reason: moved to release)
libgdata (0.17.9-1) unstable; urgency=medium

  * New upstream release
  * Bump build-dep on libglib2.0-dev to >= 2.44, libsoup2.4-dev to 2.56.0,
    and gtk-doc-tools to >= 1.25 according to configure.ac
  * debian/libgdata22.symbols: Add new symbols
  * Bump Standards-Version to 4.1.0

 -- Jeremy Bicha <email address hidden>  Wed, 30 Aug 2017 16:25:12 -0400
Superseded in artful-release on 2017-08-31
Deleted in artful-proposed on 2017-09-01 (Reason: moved to release)
libgdata (0.17.9-0ubuntu1) artful; urgency=medium

  * New upstream release.
  * Bump build-dep on libsoup2.4-dev to >= 2.56.0, gtk-doc-tools
    to >= 1.25, and libglib2.0-dev to >= 2.44.0 according to configure.ac
  * debian/libgdata22.symbols: Add new symbols.

 -- Jeremy Bicha <email address hidden>  Thu, 24 Aug 2017 14:32:27 -0400
Superseded in artful-release on 2017-08-24
Deleted in artful-proposed on 2017-08-26 (Reason: moved to release)
libgdata (0.17.8-1) unstable; urgency=medium

  * New upstream release.
  * Bump build-dep on libglib2.0-dev to >= 2.38.0 according to configure.ac
  * Update debian/libgdata22.symbols with three new additions.

 -- Andreas Henriksson <email address hidden>  Sun, 02 Jul 2017 09:11:22 +0200
Superseded in artful-release on 2017-07-02
Deleted in artful-proposed on 2017-07-04 (Reason: moved to release)
libgdata (0.17.8-0ubuntu1) artful; urgency=medium

  * New upstream release (LP: #1698437)
  * debian/control.in:
    - Bump minimum GLib to 2.38.0 and libsoup to 2.56

 -- Jeremy Bicha <email address hidden>  Wed, 28 Jun 2017 09:39:31 -0400

Available diffs

Superseded in artful-release on 2017-06-30
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
libgdata (0.17.7-0ubuntu1) zesty; urgency=medium

  * New upstream release
  * debian/control.in:
    - Bump minimum gtk-doc-tools to 1.25
  * debian/libgdata22.symbols: Add new symbols

 -- Jeremy Bicha <email address hidden>  Sun, 05 Mar 2017 19:53:49 -0500
Superseded in zesty-release on 2017-03-06
Deleted in zesty-proposed on 2017-03-07 (Reason: moved to release)
libgdata (0.17.6-2) unstable; urgency=medium

  * Make the test-suite non-fatal again for now. It needs more work still to
    pass on all architectures.

 -- Michael Biebl <email address hidden>  Sat, 01 Oct 2016 01:29:29 +0200
Superseded in zesty-release on 2016-10-21
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
libgdata (0.17.6-1ubuntu1) yakkety; urgency=medium

  * debian/rules:
    - Don't fail the build on failed tests yet since the tests
      do not pass on all architectures

Superseded in yakkety-release on 2016-09-28
Deleted in yakkety-proposed on 2016-09-29 (Reason: moved to release)
libgdata (0.17.5-1) unstable; urgency=medium

  * New upstream release.
  * Convert from cdbs to dh.
  * Bump Standards-Version to 3.9.8.

 -- Michael Biebl <email address hidden>  Fri, 01 Jul 2016 15:58:20 +0200

Available diffs

Superseded in yakkety-release on 2016-07-04
Published in xenial-release on 2015-12-15
Deleted in xenial-proposed (Reason: moved to release)
libgdata (0.17.4-1) unstable; urgency=medium

  * New upstream release 0.17.4
    + Download stream data corruption fixes and fixes to content length
      calculation
    + Fix copying and deleting documents in Google Drive
    + Fix folder creation in Google Drive
    + Fix metadata-only uploads in Google Drive
    + Fix searching by title in Google Drive
    + Remove a couple of incorrect GIR annotations

 -- Iain Lane <email address hidden>  Mon, 14 Dec 2015 17:05:05 +0000

Available diffs

Superseded in xenial-release on 2015-12-15
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
libgdata (0.17.3-1) unstable; urgency=medium

  * New upstream release.

 -- Andreas Henriksson <email address hidden>  Fri, 18 Sep 2015 16:50:17 +0200

Available diffs

Superseded in wily-release on 2015-10-07
Deleted in wily-proposed on 2015-10-08 (Reason: moved to release)
libgdata (0.17.2-1) unstable; urgency=medium

  [ Michael Biebl ]
  * New upstream release.

  [ Andreas Henriksson ]
  * Bump libuhttpmock-dev build-dep to >= 0.5.0 according to configure.ac
  * Update debian/libgdata22.symbols with 8 new symbols.

 -- Andreas Henriksson <email address hidden>  Sat, 11 Jul 2015 11:10:08 +0200

Available diffs

Superseded in wily-release on 2015-07-13
Deleted in wily-proposed on 2015-07-14 (Reason: moved to release)
libgdata (0.17.1-2) unstable; urgency=medium

  * Upload to unstable.

 -- Michael Biebl <email address hidden>  Thu, 25 Jun 2015 08:57:52 +0200

Available diffs

Obsolete in utopic-updates on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to -updates)
libgdata (0.16.1-1~ubuntu14.10.1) utopic; urgency=medium

  * SRU new upstream bugfix release to Utopic
    + Fixes date parsing which was breaking contact sync (LP: #1375782)

Superseded in wily-release on 2015-06-26
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
libgdata (0.16.1-1) unstable; urgency=medium


  * New upstream release 0.16.1
    + Add a --disable-tests configure option to build without uhttpmock
    + Remove downstream fix for ISO 8601 dates which was breaking Contacts
    + Various fixes for the Google Tasks service

 -- Iain Lane <email address hidden>  Tue, 11 Nov 2014 15:46:59 +0000

Available diffs

Superseded in vivid-release on 2014-11-12
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
libgdata (0.16.0-1) unstable; urgency=medium


  * New upstream release.
  * Update debian/libgdata19.symbols with two additions.

 -- Andreas Henriksson <email address hidden>  Mon, 22 Sep 2014 23:10:59 +0200

Available diffs

Superseded in utopic-release on 2014-09-26
Deleted in utopic-proposed on 2014-09-27 (Reason: moved to release)
libgdata (0.15.2-1) unstable; urgency=medium


  * New upstream release.
  * Bump libgdata-dev dependency on libgoa-1.0-dev to >= 3.8
    - as required by configure.ac
  * Bump Standards-Version to 3.9.5

 -- Andreas Henriksson <email address hidden>  Sun, 10 Aug 2014 23:58:28 +0200

Available diffs

Superseded in utopic-release on 2014-08-21
Deleted in utopic-proposed on 2014-08-22 (Reason: moved to release)
libgdata (0.15.1-1) unstable; urgency=medium


  * Team upload.

  [ Jackson Doak ]
  * New upstream release
    - Add freebase symbols

 -- Andreas Henriksson <email address hidden>  Thu, 31 Jul 2014 21:00:09 +0200

Available diffs

Superseded in utopic-release on 2014-08-01
Deleted in utopic-proposed on 2014-08-02 (Reason: moved to release)
libgdata (0.15.0-3) unstable; urgency=medium


  * debian/control.in:
    + Let libgdata-dev depend on libjson-glib-dev as required by the
      pkg-config file.

 -- Emilio Pozuelo Monfort <email address hidden>  Sat, 26 Apr 2014 21:41:35 +0200

Available diffs

Superseded in utopic-proposed on 2014-04-27
libgdata (0.15.0-2) unstable; urgency=medium


  * Force build against the new goa.
  * Upload to unstable.

 -- Emilio Pozuelo Monfort <email address hidden>  Sat, 26 Apr 2014 13:04:08 +0200
Superseded in utopic-release on 2014-07-29
Published in trusty-release on 2014-01-08
Deleted in trusty-proposed (Reason: moved to release)
libgdata (0.14.1-1) unstable; urgency=medium


  * New upstream release
    + Fix build with recent gnome-common versions
    + Fix build and installed header files for C++
    + Remove deprecated function calls
    + Fix compilation with -fstrict-aliasing
  * Don't build-depend or depend on libsoup-gnome any more; it's not required. 

 -- Iain Lane <email address hidden>  Mon, 06 Jan 2014 11:02:28 +0000
Superseded in trusty-release on 2014-01-08
Deleted in trusty-proposed on 2014-01-09 (Reason: moved to release)
libgdata (0.14.1-1~ubuntu1) trusty; urgency=medium

  * Upload from unrelease Debian SVN
  * New upstream release
    + Fix build with recent gnome-common versions
    + Fix build and installed header files for C++
    + Remove deprecated function calls
    + Fix compilation with -fstrict-aliasing
  * Don't build-depend or depend on libsoup-gnome any more; it's not required.
 -- Iain Lane <email address hidden>   Thu, 19 Dec 2013 11:41:11 +0000

Available diffs

Superseded in trusty-release on 2013-12-19
Deleted in trusty-proposed on 2013-12-21 (Reason: moved to release)
libgdata (0.14.0-1ubuntu3) trusty; urgency=low

  * Remove hack disabling GOA on armhf; it's not necessary any more now that
    gnome-online-accounts is split. This package should now be syncable again.
 -- Iain Lane <email address hidden>   Fri, 06 Dec 2013 16:27:25 +0000
Superseded in trusty-proposed on 2013-12-06
libgdata (0.14.0-1ubuntu2) trusty; urgency=low

  * No-change rebuild for new gnome-online-accounts
 -- Iain Lane <email address hidden>   Fri, 06 Dec 2013 12:11:26 +0000

Available diffs

Superseded in trusty-release on 2013-12-07
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
libgdata (0.14.0-1ubuntu1) saucy; urgency=low

  * Sync with Debian. Remaining change:
    - debian/rules, debian/libgdata13.symbols.armhf:
      + turn off goa support on armhf to not bring webkitgtk on touch

Superseded in saucy-proposed on 2013-08-30
libgdata (0.13.4-0ubuntu1) saucy; urgency=low

  * New upstream version
  * drop not required ltmain.sh change
  * debian/rules,
    debian/libgdata13.symbols.armhf:
    - turns off goa support on armhf to not bring webkitgtk on touch
 -- Sebastien Bacher <email address hidden>   Thu, 29 Aug 2013 23:29:11 +0200
Superseded in saucy-release on 2013-09-17
Deleted in saucy-proposed on 2013-09-18 (Reason: moved to release)
libgdata (0.13.3-2) unstable; urgency=low


  * Upload to unstable.

 -- Andreas Henriksson <email address hidden>  Sun, 26 May 2013 00:38:43 +0200
Superseded in saucy-release on 2013-06-09
Deleted in saucy-proposed on 2013-06-10 (Reason: moved to release)
libgdata (0.13.3-1ubuntu1) saucy; urgency=low

  * Lower libgoa-1.0-dev BD to the configure.ac requirement; vapigen does not
    fail with our version in Ubuntu.

Available diffs

Superseded in saucy-release on 2013-05-16
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
libgdata (0.13.2-2svn1) raring; urgency=low

  Upload current Debian SVN head.

  * debian/tests/compile:
    - Add -Wall -Werror for being more thorough.
    - Don't call deprecated g_type_init() when building with glib >= 2.35.
 -- Martin Pitt <email address hidden>   Wed, 16 Jan 2013 13:12:45 +0100
Superseded in raring-release on 2013-01-16
Deleted in raring-proposed on 2013-01-17 (Reason: moved to release)
libgdata (0.13.2-2) experimental; urgency=low


  [ Mathieu Trudel-Lapierre ]
  * debian/control:
    - add dh-autoreconf to Build-Depends.
    - add XS-Testsuite: autopkgtest
  * debian/rules: make sure we run autoreconf before building, so that
    01_pc_depends.patch gets properly applied.
  * debian/tests/control, debian/tests/compile: add a simple compile and run
    test to make sure we can successfully build against libgdata.

  [ Andreas Henriksson ]
  * Build-depend on gnome-common (>= 3.6.0)
    - autoreconf needs gnome-code-coverage.m4 to properly generate Makefiles.
  * Make libgdata-dev depend on packages needed by its pkg-config file:
    + libgcr-3-dev
    + libgoa-1.0-dev (>= 3.2)
    + liboauth-dev (>= 0.9.4)
    + libsoup-gnome2.4-dev (>= 2.37.91)


 -- Andreas Henriksson <email address hidden>  Sun, 16 Dec 2012 20:28:56 +0100
Superseded in raring-release on 2012-12-17
Deleted in raring-proposed on 2012-12-18 (Reason: moved to release)
libgdata (0.13.2-1ubuntu1) raring; urgency=low

  * debian/control:
    - add dh-autoreconf to Build-Depends.
    - add XS-Testsuite: autopkgtest
  * debian/rules: make sure we run autoreconf before building, so that
    01_pc_depends.patch gets properly applied.
  * debian/tests/control, debian/tests/compile: add a simple compile and run
    test to make sure we can successfully build against libgdata.
 -- Mathieu Trudel-Lapierre <email address hidden>   Thu, 13 Dec 2012 14:00:48 -0500
Superseded in raring-release on 2012-12-14
Deleted in raring-proposed on 2012-12-15 (Reason: moved to release)
libgdata (0.13.2-1) experimental; urgency=low


  [ Jeremy Bicha ]
  * debian/control: Update dependencies
  * debian/libgdata13.symbols:
    - Added new symbols
  * debian/patches/01_pc_depends.patch:
    - Remove unnecessary dependencies in pkg-config file (LP: #1060489)

 -- Andreas Henriksson <email address hidden>  Wed, 12 Dec 2012 01:42:57 +0100
Superseded in raring-release on 2012-12-12
Obsolete in quantal-release on 2015-04-24
libgdata (0.13.2-0ubuntu1) quantal; urgency=low

  * New upstream bugfix release
  * debian/control:
    - Remove extra depends added libgdata-dev package in 0.13.1-0ubuntu2
  * debian/patches/01_pc_depends.patch:
    - Remove unnecessary dependencies in pkg-config file (LP: #1060489)
 -- Robert Ancell <email address hidden>   Thu, 04 Oct 2012 16:52:09 +1300

Available diffs

Superseded in quantal-release on 2012-10-04
libgdata (0.13.1-0ubuntu2) quantal; urgency=low

  * debian/control:
    - Add missing depends for
 -- Robert Ancell <email address hidden>   Mon, 30 Jul 2012 18:07:31 +0200

Available diffs

Superseded in quantal-release on 2012-07-30
libgdata (0.13.1-0ubuntu1) quantal; urgency=low

  * New upstream release
  * debian/control:
    - Remove libgnome-keyring-dev build-depends
    - Add build-depends on libgoa-1.0-dev, libgcr-3-dev
  * debian/libgdata13.symbols:
    - Updated
 -- Robert Ancell <email address hidden>   Sat, 28 Jul 2012 13:11:48 +0200

Available diffs

Obsolete in oneiric-updates on 2015-04-24
Obsolete in oneiric-security on 2015-04-24
libgdata (0.9.1-0ubuntu2.1) oneiric-security; urgency=low

  * SECURITY UPDATE: failure to verify SSL certificates
    - debian/patches/01_CVE-2012-1177.patch: cause libsoup to verify SSL
      certificates by creating soup session with the system CA file
    - CVE-2012-1177
 -- Steve Beattie <email address hidden>   Fri, 25 May 2012 09:52:51 -0700
Obsolete in lucid-updates on 2016-10-26
Obsolete in lucid-security on 2016-10-26
libgdata (0.5.2-0ubuntu1.1) lucid-security; urgency=low

  * SECURITY UPDATE: failure to verify SSL certificates (LP: #938812)
    - debian/patches/01_CVE-2012-1177.patch: cause libsoup to verify SSL
      certificates by creating soup session with the system CA file
    - CVE-2012-1177
 -- Steve Beattie <email address hidden>   Fri, 25 May 2012 14:29:11 -0700
Obsolete in natty-updates on 2013-06-04
Obsolete in natty-security on 2013-06-04
libgdata (0.8.0-0ubuntu1.1) natty-security; urgency=low

  * SECURITY UPDATE: failure to verify SSL certificates (LP: #938812)
    - debian/patches/01_CVE-2012-1177.patch: cause libsoup to verify SSL
      certificates by creating soup session with the system CA file
    - CVE-2012-1177
 -- Steve Beattie <email address hidden>   Fri, 25 May 2012 14:11:57 -0700
Superseded in quantal-release on 2012-07-28
libgdata (0.13.0-0ubuntu1) quantal; urgency=low

  * New upstream release
  * debian/control:
    - Bump build-depends on libglib2.0-dev
  * debian/watch:
    - Watch for unstable versions
  * debian/libgdata13.symbols:
    - Updated
 -- Robert Ancell <email address hidden>   Thu, 17 May 2012 12:32:18 +1200
Superseded in quantal-release on 2012-05-17
Published in precise-release on 2012-04-03
libgdata (0.12.0-1) unstable; urgency=low


  * New upstream release.
  * Refresh debian/patches/99_ltmain_as-needed.patch.
  * Drop explicit Build-Depends on gir1.2-glib-2.0 and gir1.2-freedesktop and
    bump Build-Depends on libgirepository1.0-dev to (>= 0.10.7-1~) instead.
  * debian/watch: Track stable releases.

 -- Michael Biebl <email address hidden>  Mon, 02 Apr 2012 17:56:28 +0200

Available diffs

Superseded in precise-release on 2012-04-03
libgdata (0.11.1-1) experimental; urgency=low


  * New upstream development release.
  * Bump (Build-)Depends on libsoup(-gnome)2.4-dev to (>= 2.37.91).
  * Rewrite and simplify debian/copyright using the machine-readable copyright
    format 1.0.
  * Bump Standards-Version to 3.9.3.

 -- Michael Biebl <email address hidden>  Thu, 15 Mar 2012 00:16:33 +0100

Available diffs

Superseded in precise-release on 2012-03-16
libgdata (0.11.0-1) experimental; urgency=low


  * New upstream release.
  * debian/libgdata13.symbols: Add new symbols.
  * debian/control.in:
    - Bump (Build-)Depends on libglib2.0-dev to (>= 2.30.0).
    - Add Build-Depends on libgnome-keyring-dev.
    - Drop Build-Depends on gir1.2-soup-2.4, pulled by libsoup2.4-dev.

 -- Michael Biebl <email address hidden>  Sat, 10 Mar 2012 12:49:40 +0100
Superseded in precise-release on 2012-03-13
libgdata (0.11.0-0ubuntu1) precise; urgency=low

  * New upstream release.
    - Sensitive details (passwords, auth. tokens, etc.) are now redacted from
      logs unless LIBGDATA_DEBUG=4 is set
    - Sensitive details are also now stored in non-pageable memory as much
      as possible to reduce the risk of them being leaked
  * debian/control.in:
    - Build-depend on libgnome-keyring-dev
    - Bump minimum glib to 2.30
  * debian/libgdata13.symbols: Added new symbols
 -- Jeremy Bicha <email address hidden>   Tue, 07 Feb 2012 16:10:02 -0500

Available diffs

Superseded in precise-release on 2012-02-07
libgdata (0.10.1-2) unstable; urgency=low

  * Upload to unstable.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  26 Dec 2011 17:49:17 +0000

Available diffs

Obsolete in oneiric-backports on 2015-04-24
libgdata (0.10.1-1~oneiric1) oneiric-backports; urgency=low

  * Automated backport upload; no source changes.

Available diffs

Superseded in precise-release on 2011-12-26
libgdata (0.10.1-1) experimental; urgency=low


  [ Martin Pitt ]
  * 99_ltmain_as-needed.patch: Unfuzz, and convert to -p1.
  * Drop simple-patchsys.mk, move to "3.0 (quilt)" source format.
  * Add debian/libgdata11.symbols. Drop manual shlibs handling in
    debian/rules.
  * debian/rules: Run tests during build, but to not let failed tests fail the
    build for now. Let's first see how well this works on the buildds.
    (Closes: #546798)

  [ Jeremy Bicha ]
  * New upstream version
  * Bump debhelper compatibility to 8 and strip debian/tmp/ from install
    files
  * Bump soname and update symbols
  * debian/control.in:
    - Add liboauth as build-dep.
    - Bump Standards-Version to 3.9.2
  * debian/watch: Look for xz tarballs.

  [ Michael Biebl ]
  * debian/control.in:
    - Update Vcs-* fields to non-redirected URLs.
    - Bump Standards-Version to 3.9.2. No further changes.
    - Set <email address hidden> as Maintainer.

  [ Sjoerd Simons ]
  * Upload to experimental

 -- Sjoerd Simons <email address hidden>  Sat, 05 Nov 2011 10:37:30 +0000
Superseded in precise-release on 2011-11-08
Obsolete in oneiric-release on 2015-04-24
libgdata (0.9.1-0ubuntu2) oneiric; urgency=low

  * Add 00git_missing_symbols.patch: Add missing symbols to symbols file, to
    fix FTBFS. Backported from upstream 0.10.0. (LP: #863901)
  * debian/control.in: Add gir dependency to the -dev, to comply with current
    Debian policy.
 -- Martin Pitt <email address hidden>   Thu, 06 Oct 2011 10:18:35 +0200

Available diffs

Superseded in oneiric-release on 2011-10-06
libgdata (0.9.1-0ubuntu1) oneiric; urgency=low

  * New upstream version.
  * debian/watch: update watch file to match bz2 files.
  * debian/control: add Build-Depends for liboauth-dev (>= 0.9.4)
  * debian/control: re-add Vcs-Bzr to point to desktop team branch.
  * debian/rules: update the shlibs generation code (bump SHLIBVER to 0.9.0).
  * debian/control,
    debian/libgdata13.install: rename libgdata11 package to libgdata13 to follow
    upstream soname bump.
  * debian/source/format: switch to format 3.0 (quilt).
  * debian/patches/series: add to apply patches in 3.0 format.
  * debian/rules: drop using simple-patchsys.
  * debian/patches/99_ltmain_as-needed.patch: refreshed.
 -- Mathieu Trudel-Lapierre <email address hidden>   Fri, 29 Jul 2011 13:01:38 -0400

Available diffs

Superseded in oneiric-release on 2011-08-01
libgdata (0.8.1-1) experimental; urgency=low

  [ Josselin Mouette ]
  * Add missing conflict with gir1.0-gdata-0.0.
  * Make the -dev package depend on the gir package.

  [ Sebastien Bacher ]
  * New upstream version
 -- Sebastien Bacher <email address hidden>   Thu,  19 May 2011 08:21:26 +0000

Available diffs

Superseded in oneiric-release on 2011-05-19
libgdata (0.8.0-1) experimental; urgency=low

  * New upstream release.
  * Bump soname.
  * Update build-dependencies.
  * Re-introduce introspection package.
  * Fix the shlibs generation code.
  * Fix swapped maintainer/uploaders.
 -- Sebastien Bacher <email address hidden>   Mon,  02 May 2011 09:38:30 +0000

Available diffs

Superseded in oneiric-release on 2011-05-02
Obsolete in natty-release on 2013-06-04
libgdata (0.8.0-0ubuntu1) natty; urgency=low

  * New upstream release
  * debian/control:
    - Use gir1.2 packages
    - Use standards version 3.9.1
    - Add Vcs-Bzr link
    - Rename libgdata10 to libgdata11
  * debian/rules:
    - Drop simple-patchsys.mk
  * debian/source:
    - Use source version 3.0
 -- Robert Ancell <email address hidden>   Wed, 05 Jan 2011 11:09:00 +1100

Available diffs

Superseded in natty-release on 2011-01-05
libgdata (0.7.1-0ubuntu1) natty; urgency=low

  * New upstream version
 -- Sebastien Bacher <email address hidden>   Mon, 13 Dec 2010 17:19:01 +0100

Available diffs

Superseded in natty-release on 2010-12-13
libgdata (0.7.0-0ubuntu1) natty; urgency=low

  * New upstream release.
  * debian/control.in: Bump girepository1.0-dev dependency version according
    to new upstream release.
  * debian/control.in: Drop deprecated and unnecesary gir-repository-dev build
    dependency. (LP: #677382)
  * debian/libgdata10.install, debian/control.in: Bump ABI (7 → 10).
 -- Martin Pitt <email address hidden>   Wed, 01 Dec 2010 12:49:11 +0100

Available diffs

Superseded in natty-release on 2010-12-01
Obsolete in maverick-release on 2013-03-05
libgdata (0.6.4-2) unstable; urgency=low

  * Upload to unstable.

Available diffs

Superseded in lucid-updates on 2012-08-29
Deleted in lucid-proposed on 2012-08-30 (Reason: moved to -updates)
libgdata (0.5.2-0ubuntu1) lucid-proposed; urgency=low

  * New upstream version:
    - Fix parsing of video ratings (lp: #570946)
 -- Sebastien Bacher <email address hidden>   Tue, 04 May 2010 11:43:24 +0200

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
libgdata (0.5.1-1) unstable; urgency=low

  * New upstream bugfix release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  05 Dec 2009 21:31:44 +0000

Available diffs

Superseded in lucid-release on 2009-12-05
libgdata (0.5.0-1) unstable; urgency=low

  * New upstream release:
    + debian/rules,
      debian/control.in,
      debian/libgdata[56].install:
      - Update for the new soname.
    + debian/copyright:
      - Update copyright information.
  * debian/control.in:
    + Update Standards-Version to 3.8.3.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 06:05:37 +0000

Available diffs

Superseded in lucid-release on 2009-11-05
Obsolete in karmic-release on 2013-03-04
Superseded in karmic-release on 2009-09-15
libgdata (0.4.0-1) unstable; urgency=low

  * New upstream release:
    + debian/rules,
      debian/control.in,
      debian/libgdata[45].install:
      - Update for the new soname.
    + debian/copyright:
      - Update copyright information.

159 of 59 results