libgpgme-ruby 1.0.8-3 source package in Ubuntu

Changelog

libgpgme-ruby (1.0.8-3) unstable; urgency=low

  * Adopted package (Closes: #572175)
  * Dropped depensimple-patchsys from build process (no patches to
    apply)
  * Standards-version 3.8.1→3.8.4 (no changes needed)
 -- Lucas Nussbaum <email address hidden>   Thu, 04 Mar 2010 07:56:54 -0600

Upload details

Uploaded by:
Lucas Nussbaum on 2010-04-01
Uploaded to:
Lucid
Original maintainer:
Gunnar Wolf
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libgpgme-ruby_1.0.8.orig.tar.gz 42.7 KiB d67532d8cfc469810af4a412c91b90141d2c9871e32fd3fb321e48ca1262fe10
libgpgme-ruby_1.0.8-3.diff.gz 2.3 KiB 24bb28cfe86442809424c1b35fa9d034111ba7f4f37dc3f799cec419ef2d9e5f
libgpgme-ruby_1.0.8-3.dsc 1.4 KiB 975b1d0dbbb3d958ca78e726d8d444ab1874eab7aa847bf78da27ca3bdb18e31

Available diffs

View changes file

Binary packages built by this source

libgpgme-ruby: Transitional package for ruby-gpgme

 This is a transitional package to ease upgrades to the ruby-gpgme
 package. It can safely be removed.

libgpgme-ruby1.8: No summary available for libgpgme-ruby1.8 in ubuntu oneiric.

No description available for libgpgme-ruby1.8 in ubuntu oneiric.

libgpgme-ruby1.9.1: No summary available for libgpgme-ruby1.9.1 in ubuntu lucid.

No description available for libgpgme-ruby1.9.1 in ubuntu lucid.