libgtkada2 2.14.2-4 source package in Ubuntu

Changelog

libgtkada2 (2.14.2-4) unstable; urgency=low

  * debian/patch/example_makefiles.patch: new.  Thanks, Olivier Henley.
  * debian/rules (configure-stamp): correct the paths. Closes: #587533.

libgtkada2 (2.14.2-3) unstable; urgency=low

  * debian/control (Architecture): add armel.  Closes: #568442.
    (Standards-Version): bump to 3.8.4 with no changes required.
    (*-dev): depend on gnat, ada-compiler.
    (*-doc, *-dbg, *-bin): suggest gnat, ada-compiler.
    (*-bin): recommend glade, not glade-2.
             Change the short description (lintian warning).
    (XS-VCS-*): replace with VCS-* (lintian warning).
    (Depends): add ${misc:Depends} everywhere (lintian warning).

  * debian/rules:
    (libgtkada2.14.2-dev): generate gtkada.gpr and gnomeada.gpr
    from gtkada2.gpr and gnomada2.gpr. Closes: #580118.
    (binary-arch): fix a thinko (lintian warning).

  * Fix lintian errors:
    ancient-autotools-helper-file config.guess 2001-09-04
    ancient-autotools-helper-file config.sub 2001-09-04
    - debian/control (Build-Depends): add autotools-dev.
    - debian/rules (clean): delete the two files.
      (configure-stamp): symlink them from /usr/share/misc, provided by
      autotools-dev.
  See also #585611.

libgtkada2 (2.14.2-2) unstable; urgency=low

  [Nicolas Boulenguez]
  * debian/patches/02-commands.patch: Call gate2-in.exe in the location
    where debian/rules installs it.
 -- Artur Rona <email address hidden>   Thu,  8 Jul 2010 10:55:03 +0200

Upload details

Uploaded by:
Artur Rona on 2010-08-24
Sponsored by:
Stefano Rivera
Uploaded to:
Maverick
Original maintainer:
Ludovic Brenta
Architectures:
amd64 armel hppa i386 ia64 kfreebsd-amd64 kfreebsd-i386 mips mipsel ppc64 powerpc s390 sparc all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libgtkada2_2.14.2.orig.tar.gz 2.4 MiB 7bc7335f31d7ac687b13801eede7c89ce8064c9ab65fc0521274220cce30064b
libgtkada2_2.14.2-4.diff.gz 28.2 KiB b2bc0654cbb090c1cb6c2ca5ef5b03a1ade219a75d58c6792cd7719774ba11ba
libgtkada2_2.14.2-4.dsc 1.6 KiB 4798b0214ce8410b444eea7f7d063f36f7967b826816b6b48ba91fb492121c4f

Available diffs

View changes file

Binary packages built by this source

libgnomeada2.14.2: No summary available for libgnomeada2.14.2 in ubuntu precise.

No description available for libgnomeada2.14.2 in ubuntu precise.

libgnomeada2.14.2-dbg: No summary available for libgnomeada2.14.2-dbg in ubuntu precise.

No description available for libgnomeada2.14.2-dbg in ubuntu precise.

libgnomeada2.14.2-dev: No summary available for libgnomeada2.14.2-dev in ubuntu precise.

No description available for libgnomeada2.14.2-dev in ubuntu precise.

libgtkada-gl2.14.2: No summary available for libgtkada-gl2.14.2 in ubuntu maverick.

No description available for libgtkada-gl2.14.2 in ubuntu maverick.

libgtkada-glade2.14.2: No summary available for libgtkada-glade2.14.2 in ubuntu maverick.

No description available for libgtkada-glade2.14.2 in ubuntu maverick.

libgtkada2-bin: No summary available for libgtkada2-bin in ubuntu maverick.

No description available for libgtkada2-bin in ubuntu maverick.

libgtkada2-doc: No summary available for libgtkada2-doc in ubuntu precise.

No description available for libgtkada2-doc in ubuntu precise.

libgtkada2.14.2: No summary available for libgtkada2.14.2 in ubuntu maverick.

No description available for libgtkada2.14.2 in ubuntu maverick.

libgtkada2.14.2-dbg: No summary available for libgtkada2.14.2-dbg in ubuntu natty.

No description available for libgtkada2.14.2-dbg in ubuntu natty.

libgtkada2.14.2-dev: No summary available for libgtkada2.14.2-dev in ubuntu natty.

No description available for libgtkada2.14.2-dev in ubuntu natty.