libgudev 230-2 source package in Ubuntu

Changelog

libgudev (230-2) unstable; urgency=medium

  [ Martin Pitt ]
  * Bump epoch for -dbg package for Ubuntu build as well, to make it
    installable.

  [ Michael Biebl ]
  * Drop our hack to override the linker on sparc. This was copied over from
    the systemd split but it is no longer necessary as the libgudev build
    system does not override the default linker.

 -- Michael Biebl <email address hidden>  Sun, 28 Jun 2015 12:25:00 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2015-06-28
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
linux-any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 main misc

Downloads

File Size SHA-256 Checksum
libgudev_230-2.dsc 2.3 KiB 305e9cf50eb2cc83f05dc16188e44f8dcc5be0a467116a42bb3028b7c397ecb3
libgudev_230.orig.tar.xz 251.5 KiB a2e77faced0c66d7498403adefcc0707105e03db71a2b2abd620025b86347c18
libgudev_230-2.debian.tar.xz 3.1 KiB 79c342ca7cc73e48bc6500b6f6ca7f669aa1a45450c9a2d98aa01722d6b9d913

Available diffs

No changes file available.

Binary packages built by this source

gir1.2-gudev-1.0: libgudev-1.0 introspection data

 This package contains the GObject-introspection data of libgudev-1.0 in
 binary typelib format.

gir1.2-gudev-1.0-dbgsym: No summary available for gir1.2-gudev-1.0-dbgsym in ubuntu wily.

No description available for gir1.2-gudev-1.0-dbgsym in ubuntu wily.

libgudev-1.0-0: No summary available for libgudev-1.0-0 in ubuntu wily.

No description available for libgudev-1.0-0 in ubuntu wily.

libgudev-1.0-0-dbgsym: debug symbols for package libgudev-1.0-0

 This library makes it much simpler to use libudev from programs already using
 GObject. It also makes it possible to easily use libudev from other
 programming languages, such as Javascript, because of GObject introspection
 support.

libgudev-1.0-dbg: libgudev-1.0 debugging symbols

 This package contains the debugging symbols for libgudev-1.0.

libgudev-1.0-dev: No summary available for libgudev-1.0-dev in ubuntu yakkety.

No description available for libgudev-1.0-dev in ubuntu yakkety.

libgudev-1.0-dev-dbgsym: No summary available for libgudev-1.0-dev-dbgsym in ubuntu yakkety.

No description available for libgudev-1.0-dev-dbgsym in ubuntu yakkety.