libloader 1.1.6.dfsg-2ubuntu1 source package in Ubuntu

Changelog

libloader (1.1.6.dfsg-2ubuntu1) precise; urgency=low

  * Change build-dependency from ant to ant-optional to resolve FTBFS.
 -- Daniel T Chen <email address hidden>   Wed, 16 Nov 2011 00:15:21 -0500

Upload details

Uploaded by:
Daniel T Chen on 2011-11-16
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libloader_1.1.6.dfsg.orig.tar.gz 85.5 KiB 46d2b921f0d39224a882f3928e1335cfea71e9201ec72545132423c47e4fae5e
libloader_1.1.6.dfsg-2ubuntu1.debian.tar.gz 3.4 KiB 370f54cf5dc73de8d0180b723f4dfc4f316041b21c245d18827ebe04f05b1e57
libloader_1.1.6.dfsg-2ubuntu1.dsc 1.6 KiB fcd34010f32187a1b8f4b2cb6ea873d20f3f4127708ab1d09e5fcf96293ffbc7

Available diffs

View changes file

Binary packages built by this source

libloader-java: Java general purpose resource loading framework

 LibLoader is a general purpose resource loading framework. It has been
 designed to allow to load resources from any physical location and to
 allow the processing of that content data in a generic way, totally
 transparent to the user of that library.

libloader-java-doc: Java general purpose resource loading framework -- documentation

 LibLoader is a general purpose resource loading framework. It has been
 designed to allow to load resources from any physical location and to
 allow the processing of that content data in a generic way, totally
 transparent to the user of that library.
 .
 This package contains the Javadoc.