liblwpx-paranoidagent-perl 1.12-1 source package in Ubuntu

Changelog

liblwpx-paranoidagent-perl (1.12-1) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * Add debian/upstream/metadata.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * Import upstream version 1.12.
  * Drop patches which have been applied upstream.
  * Refresh 0002-Use-ca-certificates.patch.
  * debian/copyright: switch formatting to Copyright-Format 1.0.
  * Remove version from perl build dependency.
  * Remove leading article from short description.
  * Mark package as autopkgtest-able.
  * Add Homepage field.
  * Declare compliance with Debian Policy 3.9.8.

 -- gregor herrmann <email address hidden>  Thu, 29 Sep 2016 21:27:59 +0200

Upload details

Uploaded by:
Debian Perl Group on 2016-09-30
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe perl
Disco release on 2018-10-30 universe perl
Cosmic release on 2018-05-01 universe perl
Bionic release on 2017-10-24 universe perl
Artful release on 2017-04-20 universe perl

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
liblwpx-paranoidagent-perl_1.12-1.dsc 2.3 KiB daf287e0852f758850bb0bb32a4603dbe00717f0b4514308d7eac5bb53334472
liblwpx-paranoidagent-perl_1.12.orig.tar.gz 56.1 KiB cc041aedb74e183cdf91cbebca1c7bd6d764fdee68fbdc84f2be08bde4e0d03d
liblwpx-paranoidagent-perl_1.12-1.debian.tar.xz 3.1 KiB 365201827df938c6b191d8440f10364f9a81a85699723a770623cc2388f06346

Available diffs

No changes file available.

Binary packages built by this source

liblwpx-paranoidagent-perl: "paranoid" subclass of LWP::UserAgent

 The LWPx::ParanoidAgent is a class subclassing LWP::UserAgent, but
 paranoid against attackers. It's to be used when a remote resource is
 fetched on behalf of a possibly malicious user.
 .
 This class can do whatever LWP::UserAgent can (callbacks, uploads
 from files, etc).
 .
 Proxy support has been removed, because in that case you should do
 your paranoia at your proxy.
 .
 The URI scheme are limited to http and https.