Change log for libmemcached-libmemcached-perl package in Ubuntu

17 of 7 results
Published in hirsute-proposed on 2020-11-09
libmemcached-libmemcached-perl (1.001801+dfsg-2build5) hirsute; urgency=medium

  * No-change rebuild for the perl update.

 -- Matthias Klose <email address hidden>  Mon, 09 Nov 2020 12:44:24 +0100
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-24
Deleted in focal-proposed (Reason: moved to Release)
libmemcached-libmemcached-perl (1.001801+dfsg-2build4) focal; urgency=medium

  * No-change rebuild for the perl update.

 -- Matthias Klose <email address hidden>  Fri, 18 Oct 2019 19:33:10 +0000
Superseded in focal-release on 2019-10-24
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed (Reason: moved to release)
libmemcached-libmemcached-perl (1.001801+dfsg-2build3) disco; urgency=medium

  * No-change rebuild for the perl 5.28 transition.

 -- Adam Conrad <email address hidden>  Fri, 02 Nov 2018 18:12:02 -0600
Superseded in disco-release on 2018-11-08
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed (Reason: moved to release)
libmemcached-libmemcached-perl (1.001801+dfsg-2build2) artful; urgency=medium

  * No-change rebuild for perl 5.26.0.

 -- Matthias Klose <email address hidden>  Wed, 26 Jul 2017 20:07:49 +0000
Superseded in artful-release on 2017-08-10
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
libmemcached-libmemcached-perl (1.001801+dfsg-2build1) zesty; urgency=medium

  * No-change rebuild for perl 5.24 transition

 -- Iain Lane <email address hidden>  Mon, 24 Oct 2016 10:24:14 +0100
Superseded in zesty-release on 2016-11-01
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
libmemcached-libmemcached-perl (1.001801+dfsg-2) unstable; urgency=medium

  * Team upload.

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * debian/upstream/metadata: use HTTPS for GitHub URLs.

  [ intrigeri ]
  * Declare compliance with Standards-Version 3.9.8.
  * Make build reproducible. Thanks to Chris Lamb and Sebastien Delafond
    for the patch! (Closes: #829295)

 -- intrigeri <email address hidden>  Sat, 02 Jul 2016 08:57:48 +0000
Superseded in yakkety-release on 2016-07-03
Deleted in yakkety-proposed on 2016-07-04 (Reason: moved to release)
libmemcached-libmemcached-perl (1.001801+dfsg-1) unstable; urgency=low

  * Initial Release. Closes: #801254

 -- Christopher Hoskin <email address hidden>  Tue, 15 Mar 2016 20:14:00 +0000
17 of 7 results