libpciaccess 0.12.0-1 source package in Ubuntu

Changelog

libpciaccess (0.12.0-1) unstable; urgency=low

  * New upstream release:
    - x86 backend for hurd
    - various fixes for vgaarb, leak, use after free
    - fix long standing MTRR bug
  * Drop pciaccess-hurd-hack.diff and patch system.
  * Update debian/copyright from upstream COPYING.
  * Bump Standards-Version to 3.9.0.
 -- Robert Hooker <email address hidden>   Sat, 24 Jul 2010 11:20:30 +0200

Upload details

Uploaded by:
Robert Hooker on 2010-07-27
Sponsored by:
Benjamin Drung
Uploaded to:
Maverick
Original maintainer:
Debian X Strike Force
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libpciaccess_0.12.0.orig.tar.gz 356.6 KiB 6954b739722b4eca90f8793fd945eb5e323cf96aa80066882764104021c12321
libpciaccess_0.12.0-1.diff.gz 18.5 KiB 7c7afbbbc8e576676c34356e3be4fd6f0b0830fe4401c4de758fd4c2f213c585
libpciaccess_0.12.0-1.dsc 1.9 KiB 1c183d8eeabb00151ce5af46264f5b86c8949c108c6353864f803c6dae5c715a

Available diffs

View changes file

Binary packages built by this source

libpciaccess-dev: No summary available for libpciaccess-dev in ubuntu natty.

No description available for libpciaccess-dev in ubuntu natty.

libpciaccess0: No summary available for libpciaccess0 in ubuntu maverick.

No description available for libpciaccess0 in ubuntu maverick.

libpciaccess0-udeb: No summary available for libpciaccess0-udeb in ubuntu natty.

No description available for libpciaccess0-udeb in ubuntu natty.