Change log for libpod-constants-perl package in Ubuntu

15 of 5 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Superseded in yakkety-release on 2016-07-26
Deleted in yakkety-proposed (Reason: moved to release)
libpod-constants-perl (0.19-1) unstable; urgency=medium

  * Team upload.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.

  [ Lucas Kanashiro ]
  * Import upstream version 0.19
  * d/u/metadata: use https:// instead of http:// in Repository field
  * Update years of upstream copyright
  * Update Debian packaging copyright
  * Declare compliance with Debian policy 3.9.8

 -- Lucas Kanashiro <email address hidden>  Fri, 15 Jul 2016 17:27:58 -0300

Available diffs

Superseded in yakkety-release on 2016-07-16
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
libpod-constants-perl (0.18-1) unstable; urgency=low

  * Team upload.

  [ gregor herrmann ]
  * debian/control: update {versioned,alternative} (build) dependencies.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Lucas Kanashiro ]
  * Add debian/upstream/metadata
  * Import upstream version 0.18
  * Remove no longer necessary patches
  * Remove run time dependency on base-files
  * Declare compliance with Debian policy 3.9.6
  * Set debhelper >= 9
  * Add autopkgtest-pkg-perl
  * Update upstream copyright

  [ gregor herrmann ]
  * debian/copyright: update Upstream-Contact and upstream License.

 -- Lucas Kanashiro <email address hidden>  Wed, 05 Aug 2015 15:05:48 -0300

Available diffs

Superseded in wily-release on 2015-08-06
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-11-16
libpod-constants-perl (0.16-2) unstable; urgency=medium


  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ gregor herrmann ]
  * Switch to source format 3.0 (quilt).
  * Add patch EUMM_AUTHOR.patch: adjust AUTHOR in Makefile.PL to older and
    newer versions of ExtUtils::MakeMaker. (Closes: #629284)
  * Switch to debhelper 8 and tiny debian/rules; don't install README
    anymore; add some files to debian/clean.
  * Convert debian/copyright to DEP5 format.
  * Set Standards-Version to 3.9.2, drop version from perl build
    dependency.
  * Add /me to Uploaders.
  * Make short description a noun phrase.
  * Add a patch to fix 2 spelling mistakes.
  * Set urgency to medium (RC bug, perl 5.14 transition).

 -- gregor herrmann <email address hidden>  Tue, 15 Nov 2011 21:36:04 +0100

Available diffs

Superseded in precise-release on 2011-11-16
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
libpod-constants-perl (0.16-1.1) unstable; urgency=low

  * NMU: removing myself from Uploaders (Closes: #509511)

  [ David Paleino ]
  * debian/control: Standards-Version 3.8.0 (no changes needed)
  * debian/copyright: using the "Copyright" word for debian
    packaging
  * debian/control: removed libtest-simple-perl from Build-Depends,
    since a suitable version is provided by the perl version (by
    pulling perl-modules) we're already Build-Depending on.

  [ gregor herrmann ]
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).
  * debian/control: Added: ${misc:Depends} to Depends: field.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  29 Apr 2009 12:01:48 +0100

Available diffs

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
libpod-constants-perl (0.16-1) unstable; urgency=low

  * Initial Release. Dependency of libwww-mechanize-shell-perl 0.46

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  05 Nov 2007 21:43:54 +0000
15 of 5 results