libpthread-workqueue 0.9.1-1 source package in Ubuntu

Changelog

libpthread-workqueue (0.9.1-1) unstable; urgency=medium


  * New upstream version that prevents build failures on non-x86 platforms.

 -- Mark Heily <email address hidden>  Thu, 06 Mar 2014 23:38:54 -0500

Upload details

Uploaded by:
mheily on 2014-03-08
Uploaded to:
Sid
Original maintainer:
mheily
Architectures:
linux-any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe libs
Focal release on 2019-10-18 universe libs
Eoan release on 2019-04-18 universe libs
Bionic release on 2017-10-24 universe libs
Xenial release on 2015-10-22 universe libs

Downloads

File Size SHA-256 Checksum
libpthread-workqueue_0.9.1-1.dsc 1.9 KiB 8c8e62427e8163664e743fce3b4c2f539d5975c0c35faca187a278a1e4d96a16
libpthread-workqueue_0.9.1.orig.tar.gz 327.8 KiB c61895e45cbd20988b53fa2f26e479e645a82882f72a4e953bb356c32a9c918d
libpthread-workqueue_0.9.1-1.debian.tar.xz 2.7 KiB 7b153861ec2eec38605e070f5d88d19e38b63eb36aeb16068eabfba08c06f608

Available diffs

No changes file available.

Binary packages built by this source

libpthread-workqueue-dev: No summary available for libpthread-workqueue-dev in ubuntu artful.

No description available for libpthread-workqueue-dev in ubuntu artful.

libpthread-workqueue0: No summary available for libpthread-workqueue0 in ubuntu wily.

No description available for libpthread-workqueue0 in ubuntu wily.

libpthread-workqueue0-dbgsym: No summary available for libpthread-workqueue0-dbgsym in ubuntu disco.

No description available for libpthread-workqueue0-dbgsym in ubuntu disco.