libqtpas 2.6~beta-6 source package in Ubuntu

Changelog

libqtpas (2.6~beta-6) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org

  [ Paul Gevers ]
  * Patch code with changes from lazarus 2.0.0
  * Drop --parallel from dh call (thanks lintian)

 -- Paul Gevers <email address hidden>  Sat, 16 Feb 2019 08:27:59 +0100

Upload details

Uploaded by:
Pascal Packaging Team on 2019-02-16
Uploaded to:
Sid
Original maintainer:
Pascal Packaging Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-02-17 universe misc

Downloads

File Size SHA-256 Checksum
libqtpas_2.6~beta-6.dsc 1.7 KiB a38dd4d3a9fe5334836fd38f798872cf35c0a6c8f521d26e0db44424ff43401e
libqtpas_2.6~beta.orig.tar.xz 346.9 KiB fcc5f695d60d5f72bf501b2fa779e8a1a2636c8d991270b5b3fef3d0e990365c
libqtpas_2.6~beta-6.debian.tar.xz 50.4 KiB 96490c40ff5a22a0dbd45e39f9b247245eee5088ea335f83cb8a262f3a05c0cc

Available diffs

No changes file available.

Binary packages built by this source

libqt5pas-dev: Development files for Qt5Pas

 Provides interface for Pascal applications
 to the Qt5 C++ libraries.
 This binding does not cover the whole Qt5 framework, it
 just contains all classes needed to use Qt as a widgetset.
 .
 This package contains files needed to develop
 Qt5 based applications with Pascal.

libqt5pas1: Qt5 interface bindings for Pascal

 Provides interface for Pascal applications
 to the Qt5 C++ libraries.
 This binding does not cover the whole Qt5 framework, it
 just contains all classes needed to use Qt as a widgetset.

libqt5pas1-dbgsym: debug symbols for libqt5pas1