Change log for libregexp-java package in Ubuntu

115 of 15 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-12
Deleted in bionic-proposed (Reason: moved to release)
libregexp-java (1.5-4) unstable; urgency=medium

  * Team upload.
  * Removed Michael Koch from the uploaders (Closes: #654092)
  * Build with the DH sequencer instead of CDBS
  * Moved the package to Git
  * Standards-Version updated to 4.1.3
  * Switch to debhelper level 10
  * Use a secure URL in debian/watch
  * Converted debian/copyright to the Copyright Format 1.0

 -- Emmanuel Bourg <email address hidden>  Fri, 12 Jan 2018 12:14:37 +0100

Available diffs

Superseded in bionic-release on 2018-01-12
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-08
Superseded in xenial-release on 2016-04-08
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
libregexp-java (1.5-3build1) quantal; urgency=low

  * No-change rebuild with openjdk-7 as default-jdk.
 -- James Page <email address hidden>   Fri, 18 May 2012 11:44:34 +0100

Available diffs

Superseded in quantal-release on 2012-05-18
Published in precise-release on 2011-10-17
libregexp-java (1.5-3) unstable; urgency=low

  [ Ludovic Claude ]
  * Change section of libregex-java-doc to doc

  [ Niels Thykier ]
  * Removed Depends on JREs (Closes: #528306)
  * Fixed broken Vcs-Browser link.

  [ Torsten Werner ]
  * Remove Arnaud from Uploaders list.
  * Switch to source format 3.0.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:10:35 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
libregexp-java (1.5-2) unstable; urgency=low

  * Upload to unstable.

Available diffs

Obsolete in karmic-updates on 2013-03-04
Deleted in karmic-proposed on 2013-03-04 (Reason: moved to -updates)
libregexp-java (1.4-5ubuntu2) karmic-proposed; urgency=low

  * Add maven POM. LP: #461090.

 -- Matthias Klose <email address hidden>   Mon, 26 Oct 2009 15:44:42 +0200

Available diffs

Superseded in lucid-release on 2009-10-30
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
libregexp-java (1.4-5ubuntu1) jaunty; urgency=low

  * Merge with Debian; remaining changes:

Available diffs

Superseded in jaunty-release on 2008-11-17
Obsolete in intrepid-release on 2013-02-20
libregexp-java (1.4-4ubuntu2) intrepid; urgency=low

  * Set java source version to 1.4. LP: #264808.

 -- Matthias Klose <email address hidden>   Mon, 20 Oct 2008 13:41:26 +0000

Available diffs

Superseded in intrepid-release on 2008-10-20
libregexp-java (1.4-4ubuntu1) intrepid; urgency=low

  * (Build-)depend on default-jre/-jdk.

 -- Matthias Klose <email address hidden>   Wed, 30 Jul 2008 18:42:51 +0000

Available diffs

Superseded in intrepid-release on 2008-07-30
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
libregexp-java (1.4-4) unstable; urgency=low

  * Use java-gcj-compat instead of kaffe.
  * Moved Build-Depends-Indep to Build-Depends.
  * Removed Wolfgang and added myself to Uploaders.
  * Updated Standards-Version.

 -- Martin Pitt <email address hidden>   Mon,  18 Jun 2007 07:33:04 +0100
Superseded in gutsy-release on 2007-06-18
Obsolete in feisty-release on 2009-08-20
libregexp-java (1.4-3ubuntu2) feisty; urgency=low

  * debian/control: Update maintainer fields according to debian-
    maintainer-field spec.

 -- Martin Pitt <email address hidden>   Fri,  9 Mar 2007 11:57:42 +0000
Superseded in feisty-release on 2007-03-09
Obsolete in edgy-release on 2008-06-19
libregexp-java (1.4-3ubuntu1) edgy; urgency=low

  * Merged to Debian unstable (no interesting changes, we do not use kaffe).

Superseded in edgy-release on 2006-07-07
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
libregexp-java (1.4-1ubuntu1) dapper; urgency=low


  * Resync with debian 

 -- Charles Majola <email address hidden>  Thu,  1 Dec 2005 07:57:18 +0000
Obsolete in breezy-release on 2008-03-25
libregexp-java (1.3-1ubuntu2) breezy; urgency=low


  * Build-dep on java-gcj-compat-dev, not just java-gcj-compat and make
    sure to set JAVA_HOME as well as a known good DEB_ANT_COMPILER.

 -- Tollef Fog Heen <email address hidden>  Mon, 12 Sep 2005 13:02:54 +0200
Obsolete in hoary-release on 2008-03-19
libregexp-java (1.3-1ubuntu1) hoary; urgency=low


  * Now building with GCJ+ECJ.

 -- Jerry Haltom <email address hidden>  Sun, 13 Mar 2005 09:11:46 -0600
Obsolete in warty-release on 2008-01-09
libregexp-java (1.3-1) unstable; urgency=low


  * New upstream.

 -- Takashi Okamoto <email address hidden>  Sun, 15 Feb 2004 23:40:09 +0900
115 of 15 results