Change log for libroman-perl package in Ubuntu

17 of 7 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-08
Superseded in xenial-release on 2016-04-08
Deleted in xenial-proposed (Reason: moved to release)
libroman-perl (1.24-1) unstable; urgency=low

  * Team upload

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Axel Beckert ]
  * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
    copyright"

  [ gregor herrmann ]
  * Strip trailing slash from metacpan URLs.

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ Florian Schlichting ]
  * Add debian/upstream/metadata
  * Import upstream version 1.24
  * Use common License paragraph wording in debian/copyright
  * Bump dh compat to level 9
  * Switch to short-form debian/rules
  * Switch to source format 3.0 (quilt)
  * Declare compliance with Debian Policy 3.9.6
  * Mark package autopkgtest-able
  * Delete duplicate Section and Priority fields in debian/control

 -- Florian Schlichting <email address hidden>  Sun, 23 Aug 2015 16:38:35 +0200

Available diffs

Superseded in xenial-release on 2015-10-25
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
libroman-perl (1.23-1) unstable; urgency=low

  * New upstream release.
  * Set Standards-Version to 3.8.0 (no changes).
  * Set debhelper compatibility level to 7; adapt
    debian/{control,compat,rules}.
  * debian/copyright: switch to new format.
  * debian/control:
    - switch Vcs-Browser field to ViewSVN
    - add ${misc:Depends} to Depends: field
    - change my email address
    - wrap long line
    - mention module name in long description

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  29 Apr 2009 12:01:55 +0100

Available diffs

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
libroman-perl (1.22-2) unstable; urgency=low

  * debian/rules:
    - delete /usr/lib/perl5 only if it exists (closes: #467957)
    - move dh_clean before make distclean and use it for removing stamp
      files
  * Set debhelper compatibility level to 6.
  * debian/watch: use extended regexp for matching upstream releases.

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
libroman-perl (1.20-1) unstable; urgency=low

  * New upstream release.
  * Enable tests in debian/rules (now there are tests) and add
    libtest-pod-perl, libtest-pod-coverage-perl to Build-Depends-Indep.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  27 Apr 2007 00:29:43 +0100
Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
libroman-perl (1.1-21) unstable; urgency=low

  * Use $(CURDIR) [make] instead of $(PWD) [sh] to fix issues with sudo.
  * Comment out $(MAKE) test in debian/rules -- there are no tests ...

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Nov 2006 02:40:25 +0000
Superseded in feisty-release on 2006-11-08
Obsolete in edgy-release on 2008-06-19
libroman-perl (1.1-20) unstable; urgency=low

  * Moved debhelper to Build-Depends.
  * Set Standards-Version to 3.7.2 (no changes).
  * Set Debhelper Compatibility Level to 5.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  19 Jun 2006 10:30:36 +0100
Superseded in edgy-release on 2006-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
libroman-perl (1.1-19) unstable; urgency=low


  * Adopting package.

 -- Daniel Ruoso <email address hidden>  Wed, 26 May 2004 18:49:46 -0300
17 of 7 results