libsecret 0.18.5-1ubuntu1 source package in Ubuntu

Changelog

libsecret (0.18.5-1ubuntu1) yakkety; urgency=medium

  * Merge with Debian, remaining Ubuntu changes:
  * debian/control:
    - Don't build-depend on gjs
  * debian/rules:
    - Don't run Python and Vala tests on s390x
  * debian/patches/dont_use_gjs.patch:
    - Don't use gjs

 -- Robert Ancell <email address hidden>  Thu, 12 May 2016 15:56:00 +1200

Upload details

Uploaded by:
Robert Ancell on 2016-05-12
Uploaded to:
Yakkety
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libsecret_0.18.5.orig.tar.xz 496.6 KiB 9ce7bd8dd5831f2786c935d82638ac428fa085057cc6780aba0e39375887ccb3
libsecret_0.18.5-1ubuntu1.debian.tar.xz 8.5 KiB 5bedfb818ef6a7d693c5ecea4363c94d610f87d83c18975a0c953e671387976d
libsecret_0.18.5-1ubuntu1.dsc 2.0 KiB 654bb7cbfbd93d03982dfbe4075eadbcef2b14f7ce35818670926b14930a76c4

View changes file

Binary packages built by this source

gir1.2-secret-1: No summary available for gir1.2-secret-1 in ubuntu yakkety.

No description available for gir1.2-secret-1 in ubuntu yakkety.

libsecret-1-0: No summary available for libsecret-1-0 in ubuntu yakkety.

No description available for libsecret-1-0 in ubuntu yakkety.

libsecret-1-0-dbgsym: No summary available for libsecret-1-0-dbgsym in ubuntu yakkety.

No description available for libsecret-1-0-dbgsym in ubuntu yakkety.

libsecret-1-dev: No summary available for libsecret-1-dev in ubuntu yakkety.

No description available for libsecret-1-dev in ubuntu yakkety.

libsecret-tools: No summary available for libsecret-tools in ubuntu yakkety.

No description available for libsecret-tools in ubuntu yakkety.

libsecret-tools-dbgsym: No summary available for libsecret-tools-dbgsym in ubuntu yakkety.

No description available for libsecret-tools-dbgsym in ubuntu yakkety.