libshell-guess-perl 0.08-1 source package in Ubuntu

Changelog

libshell-guess-perl (0.08-1) unstable; urgency=medium

  * Team upload.
  * Import upstream version 0.08.
  * Declare compliance with Debian Policy 4.1.3.
  * Bump debhelper compatibility level to 10.

 -- gregor herrmann <email address hidden>  Sat, 30 Dec 2017 21:48:54 +0100

Upload details

Uploaded by:
Debian Perl Group on 2017-12-31
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-12-31 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libshell-guess-perl_0.08-1.dsc 2.2 KiB ba61a4c8a659d5bc217a8f8a6bd64c9da2f4543f409e62774b0b5e3a9f7ab32c
libshell-guess-perl_0.08.orig.tar.gz 21.4 KiB 272b329aeecd59420a389effb2e8f97d4cd8f09cdddf654e3e9edcbb9fcd35d8
libshell-guess-perl_0.08-1.debian.tar.xz 1.7 KiB 979bf291e8ed638a49bb7f8f63633464e74d7de6a98e682540aa969c5a74688a

Available diffs

No changes file available.

Binary packages built by this source

libshell-guess-perl: Perl module to make an educated guess about the shell in use

 Shell::Guess makes a reasonably aggressive attempt to determine the shell
 being employed by the user, either the shell that executed the perl script
 directly (the "running" shell), or the users' login shell (the "login"
 shell). It does this by a variety of means available to it, depending on the
 platform that it is running on.