libtasn1-3 2.4-1ubuntu0.3 source package in Ubuntu

Changelog

libtasn1-3 (2.4-1ubuntu0.3) lucid-security; urgency=medium

  * SECURITY UPDATE: denial of service and possible code execution via
    overflow in _asn1_ltostr
    - debian/patches/CVE-2015-2806.patch: introduce LTOSTR_MAX_SIZE and use
      in lib/coding.c, lib/decoding.c, lib/element.c, lib/parser_aux.c,
      lib/parser_aux.h.
    - CVE-2015-2806
 -- Marc Deslauriers <email address hidden>   Thu, 02 Apr 2015 11:27:53 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2015-04-02
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libtasn1-3_2.4.orig.tar.gz 1.4 MiB c9bcf2383458335cbffdbcc1653e1926d693bad7031810fce68398d12d4f1f0f
libtasn1-3_2.4-1ubuntu0.3.debian.tar.gz 18.8 KiB 65c3477d57d56c11fc41514c5dacb01881907c4e79b74d902f32f08d54b3c4fb
libtasn1-3_2.4-1ubuntu0.3.dsc 2.2 KiB 34d2ede07ca36fdea3d824a7440458c95e7e55155011d2d0dc8ff8de7a579de8

Available diffs

View changes file

Binary packages built by this source

libtasn1-3: No summary available for libtasn1-3 in ubuntu lucid.

No description available for libtasn1-3 in ubuntu lucid.

libtasn1-3-bin: No summary available for libtasn1-3-bin in ubuntu lucid.

No description available for libtasn1-3-bin in ubuntu lucid.

libtasn1-3-dbg: No summary available for libtasn1-3-dbg in ubuntu lucid.

No description available for libtasn1-3-dbg in ubuntu lucid.

libtasn1-3-dev: No summary available for libtasn1-3-dev in ubuntu lucid.

No description available for libtasn1-3-dev in ubuntu lucid.