libterm-progressbar-perl 2.17-3 source package in Ubuntu

Changelog

libterm-progressbar-perl (2.17-3) unstable; urgency=medium

  * Team upload.
  * Fix autopkgtest failures by running prove without the --merge option.
    (Closes: #785045)

 -- Niko Tyni <email address hidden>  Sat, 26 Sep 2015 23:04:41 +0300

Upload details

Uploaded by:
Debian Perl Group on 2015-09-27
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-25 universe perl

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libterm-progressbar-perl_2.17-3.dsc 2.2 KiB 45bbb02987a58da3119470e251b17d6c685009dc622c0a06bc895be844a04c85
libterm-progressbar-perl_2.17.orig.tar.gz 18.3 KiB c1e0602c738a91fe54b01bcaa0d1a898b07ef6815c55eb2ebd6da4e3be20f696
libterm-progressbar-perl_2.17-3.debian.tar.xz 3.7 KiB 6191090097b5e4a711028b5ec9115dd7eca800f419777b5b358fb37679d591c4

Available diffs

No changes file available.

Binary packages built by this source

libterm-progressbar-perl: No summary available for libterm-progressbar-perl in ubuntu yakkety.

No description available for libterm-progressbar-perl in ubuntu yakkety.