libtest-pod-coverage-perl 1.08-3 source package in Ubuntu

Changelog

libtest-pod-coverage-perl (1.08-3) unstable; urgency=low

  [ Stephen Gran ]
  * Lower debhelper compatibility level back to 5

  [ gregor herrmann ]
  * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
    field (source stanza); Homepage field (source stanza). Removed: XS-
    Vcs-Svn fields.
  * debian/rules: delete /usr/lib/perl5 only if it exists (closes: #467773).
  * debian/watch: use dist-based URL.
  * Set Standards-Version to 3.7.3 (no changes).
  * Set debhelper compatibility level to 6.
  * Update debian/rules with the help of dh-make-perl.
  * debian/copyright: update, add upstream source location, switch to new
    format.
  * Add /me to Uploaders.

  [ Joachim Breitner ]
  * Removed myself from uploaders.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:17:01 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2008-05-03
Uploaded to:
Intrepid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
perl
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 main perl

Builds

Intrepid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
libtest-pod-coverage-perl_1.08.orig.tar.gz 6.3 KiB e06336c3eb7d0f37605934b983ececf2782c78dda04ffdb96c7dc12f466a5578
libtest-pod-coverage-perl_1.08-3.diff.gz 2.6 KiB 65f560f793383b8e74f147a85a4e0c45f2d2e96a65cd9a2572582f049f514622
libtest-pod-coverage-perl_1.08-3.dsc 1.1 KiB 65384edb6330c028638b40765be287b5a2199722995e7d40222b39750c2a5746

View changes file

Binary packages built by this source

libtest-pod-coverage-perl: No summary available for libtest-pod-coverage-perl in ubuntu lucid.

No description available for libtest-pod-coverage-perl in ubuntu lucid.