Change log for libthrust package in Ubuntu

113 of 13 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-08-11
Deleted in groovy-proposed (Reason: moved to Release)
libthrust (1.9.10-1-1) unstable; urgency=medium

  * New upstream release 1.9.10-1 (CUDA 11.1).
  * cub is a separate project since 1.9.8.

 -- Andreas Beckmann <email address hidden>  Mon, 10 Aug 2020 21:37:56 +0200

Available diffs

Superseded in groovy-release on 2020-08-11
Deleted in groovy-proposed on 2020-08-12 (Reason: moved to Release)
libthrust (1.9.7-1-1) unstable; urgency=medium

  * New upstream release 1.9.7-1 (CUDA 10.2 for Tegra).

 -- Andreas Beckmann <email address hidden>  Thu, 09 Jul 2020 18:58:30 +0200

Available diffs

Superseded in groovy-release on 2020-07-10
Deleted in groovy-proposed on 2020-07-11 (Reason: moved to Release)
libthrust (1.9.7-1) unstable; urgency=medium

  * New upstream snapshot 1.9.7 (CUDA 10.2).
    (Last commit before removal of the embedded cub.)
  * Switch to debhelper-compat (= 13).
  * Bump Standards-Version to 4.5.0. No changes needed.

 -- Andreas Beckmann <email address hidden>  Wed, 08 Jul 2020 10:54:11 +0200

Available diffs

Superseded in groovy-release on 2020-07-08
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-08-15
Deleted in eoan-proposed (Reason: moved to release)
libthrust (1.9.5-1) unstable; urgency=medium

  * New upstream release 1.9.5 (CUDA 10.1 Update 1).  (Closes: #934455)
  * Upload to unstable.

 -- Andreas Beckmann <email address hidden>  Thu, 15 Aug 2019 12:21:42 +0200
Deleted in bionic-release on 2018-04-24 (Reason: Deprecated, nvidia-cude-toolkit builds a newer version of...)
Deleted in bionic-proposed on 2018-04-24 (Reason: moved to release)
libthrust (1.8.2-1) unstable; urgency=medium

  * New upstream release.
  * Update Homepage and download URLs.
  * Switch to debhelper compat level 11.
  * Set Priority to optional.
  * Bump Standards-Version to 4.1.3.
  * Switch Vcs-* URLs to salsa.debian.org.
  * Set Rules-Requires-Root: no.
  * Add debian/upstream/metadata.

 -- Andreas Beckmann <email address hidden>  Mon, 26 Feb 2018 11:49:36 +0100

Available diffs

Superseded in bionic-release on 2018-02-28
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
libthrust (1.8.1-1) unstable; urgency=medium

  * New upstream release.
  * Upload to unstable.

 -- Andreas Beckmann <email address hidden>  Tue, 05 May 2015 04:25:40 +0200

Available diffs

Superseded in wily-release on 2015-05-07
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
libthrust (1.7.0-2) unstable; urgency=low


  * Set Multi-Arch: foreign.  (Closes: #735442)
  * Bump Standards-Version to 3.9.5. No changes needed.
  * Update d/copyright: upstream moved some files.

 -- Andreas Beckmann <email address hidden>  Sat, 27 Sep 2014 18:26:58 +0200

Available diffs

Superseded in vivid-release on 2014-10-26
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
libthrust (1.7.0-1) unstable; urgency=low


  * New upstream release.  (Closes: #715362)
  * Update watch file.

 -- Andreas Beckmann <email address hidden>  Wed, 10 Jul 2013 12:57:33 +0200

Available diffs

Superseded in saucy-release on 2013-07-10
Deleted in saucy-proposed on 2013-07-11 (Reason: moved to release)
libthrust (1.6.0-2) unstable; urgency=low


  * Set Multi-Arch: allowed.
  * Use canonical Vcs-* URLs.
  * Bump Standards-Version to 3.9.4. No changes needed.
  * Switch to debhelper 9.
  * Update my email address and drop DMUA.

 -- Andreas Beckmann <email address hidden>  Mon, 06 May 2013 01:27:17 +0200

Available diffs

Superseded in saucy-release on 2013-05-06
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
libthrust (1.6.0-1) unstable; urgency=low


  [ Andreas Beckmann ]
  * New upstream release.  (Closes: #671939)
  * New upstream hosting: http://thrust.github.com
  * Update watch file.
  * Move libthrust-dev from contrib to main as it gained support for OpenMP
    and TBB in addition to CUDA.  Update the description accordingly and
    lower the Recommends: nvidia-cuda-toolkit to a Suggests.
    (Closes: #671778)
  * Use the final copyright-format 1.0 URL.
  * Update to Standards-Version: 3.9.3.

  [ Mathieu Malaterre ]
  * Add get-orig-source in d/rules

 -- Andreas Beckmann <email address hidden>  Wed, 09 May 2012 14:56:27 +0200

Available diffs

Superseded in quantal-release on 2012-05-24
libthrust (1.5.1-1) unstable; urgency=low


  * New upstream release.
  * Set Maintainer to Debian NVIDIA Maintainers and move myself to Uploaders.

 -- Andreas Beckmann <email address hidden>  Fri, 17 Feb 2012 12:05:55 +0100

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2011-12-12
libthrust (1.5.0-1) unstable; urgency=low

  * New upstream release.
  * debian/copyright:
    - Update to dep5.mdwn?revision=202.
    - Update copyright entries for added/moved files.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  12 Dec 2011 14:28:43 +0000

Available diffs

Superseded in precise-release on 2011-12-12
libthrust (1.4.0-1) unstable; urgency=low

  * Initial release.  (Closes: #628195)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  24 Oct 2011 11:48:46 +0000
113 of 13 results