libunistring 0.9.10-1 source package in Ubuntu

Changelog

libunistring (0.9.10-1) unstable; urgency=medium

  * New upstream release.
    - Refresh symbols file.
  * debian/control:
    - Switch Vcs-* to new loacation.
    - Use secure URI for homepage.
  * Migrate to debhelper 11:
    - Change debian/compat to 11.
    - Bump minimum debhelper version in debian/control to >= 11.
  * Declare compliance with Debian Policy 4.1.5 (No changes needed).

 -- Jörg Frings-Fürst <email address hidden>  Sun, 08 Jul 2018 14:26:51 +0200

Upload details

Uploaded by:
Jörg Frings-Fürst on 2018-07-09
Uploaded to:
Sid
Original maintainer:
Jörg Frings-Fürst
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libunistring_0.9.10-1.dsc 2.2 KiB 2118b96b1125399556bd95b8917cd559c4e9afe8d85861b01435f9635cefcdf2
libunistring_0.9.10.orig.tar.xz 2.0 MiB eb8fb2c3e4b6e2d336608377050892b54c3c983b646c561836550863003c05d7
libunistring_0.9.10.orig.tar.xz.asc 1.3 KiB e1606f691034fa21b00e08269622743547c16d21cca6c8a64156b4774a49e78e
libunistring_0.9.10-1.debian.tar.xz 39.4 KiB dd4d07437e6332003e702aa2f56911a21091ac6f10d0cdc17aaaaa8e29ad63b7

No changes file available.

Binary packages built by this source