libunity 5.12.0-0ubuntu1.1 source package in Ubuntu

Changelog

libunity (5.12.0-0ubuntu1.1) precise-proposed; urgency=low

  * debian/patches/fix_893688.patch:
    - fix the Unity-5.0.gir file to produce a correct typelib (LP: #893688)
  * debian/rules:
    - added the quilt patching method to dh rules
  * debian/control:
    - added quilt dependency
    - direct Vcs-Bzr to the right branch
 -- Lukasz 'sil2100' Zemczak <email address hidden>   Mon, 25 Jun 2012 11:02:07 +0200

Upload details

Uploaded by:
Ɓukasz Zemczak on 2012-06-25
Sponsored by:
Didier Roche
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2012-07-09 main gnome

Downloads

File Size MD5 Checksum
libunity_5.12.0.orig.tar.gz 750.9 KiB 41245701df2b7dc24af2b92bffb675be
libunity_5.12.0-0ubuntu1.1.diff.gz 20.4 KiB d1ac6c4958bb334dfef875762bd708a8
libunity_5.12.0-0ubuntu1.1.dsc 1.6 KiB d1a33d3a3105340c0176d180d3668167

View changes file

Binary packages built by this source

gir1.2-unity-5.0: GObject introspection data for the Unity library

 This package contains introspection data for the Unity library.
 .
 It can be used by packages using the GIRepository format to generate
 dynamic bindings.

libunity-dev: binding to get places into the launcher - development files

 libunity is a shared library to be able to interact with the launcher
 and add places in Unity environment.
 .
 This package contains files that are needed to build applications.

libunity9: binding to get places into the launcher - shared library

 libunity is a shared library to be able to interact with the launcher
 and add places in Unity environment.
 .
 This package contains shared libraries to be used by applications.