libvirt 1.1.1-0ubuntu8.1 source package in Ubuntu

Changelog

libvirt (1.1.1-0ubuntu8.1) saucy-security; urgency=low

  * SECURITY UPDATE: incorrect permission checks in the
    virConnectDomainXMLToNative API
    - debian/patches/CVE-2013-4401.patch: ensure proper permissions in
      src/libvirt.c, src/remote/remote_protocol.x.
    - CVE-2013-4401
 -- Marc Deslauriers <email address hidden>   Wed, 06 Nov 2013 12:47:03 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2013-11-06
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libvirt_1.1.1.orig.tar.gz 24.2 MiB 632f30a2f22fbb404b8e10702d7f55ca
libvirt_1.1.1-0ubuntu8.1.debian.tar.gz 116.7 KiB bee1fe9cea466cb1950e73bec3597ba4
libvirt_1.1.1-0ubuntu8.1.dsc 2.9 KiB 7cf40ff5df1ef8fc6a0765202786ffd2

View changes file

Binary packages built by this source

libvirt-bin: No summary available for libvirt-bin in ubuntu saucy.

No description available for libvirt-bin in ubuntu saucy.

libvirt-dev: No summary available for libvirt-dev in ubuntu saucy.

No description available for libvirt-dev in ubuntu saucy.

libvirt-doc: No summary available for libvirt-doc in ubuntu saucy.

No description available for libvirt-doc in ubuntu saucy.

libvirt0: No summary available for libvirt0 in ubuntu saucy.

No description available for libvirt0 in ubuntu saucy.

libvirt0-dbg: No summary available for libvirt0-dbg in ubuntu saucy.

No description available for libvirt0-dbg in ubuntu saucy.

python-libvirt: No summary available for python-libvirt in ubuntu saucy.

No description available for python-libvirt in ubuntu saucy.