libvm-ec2-perl 1.28-1 source package in Ubuntu

Changelog

libvm-ec2-perl (1.28-1) unstable; urgency=medium


  * Team upload.
  * New upstream release.
  * Explicitly build-depend on libmodule-build-perl.

 -- gregor herrmann <email address hidden>  Fri, 24 Oct 2014 17:04:21 +0200

Upload details

Uploaded by:
Debian Perl Group on 2014-10-24
Uploaded to:
Sid
Original maintainer:
Debian Perl Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe misc

Builds

Vivid: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
libvm-ec2-perl_1.28-1.dsc 2.3 KiB c3147b79e9ed71cc7003eef40b9c5dc21e280e24ba1e27ec1028665b2510972a
libvm-ec2-perl_1.28.orig.tar.gz 352.1 KiB b2b6b31745c57431fca0efb9b9d0b8f168d6081755e048fd9d6c4469bd108acd
libvm-ec2-perl_1.28-1.debian.tar.xz 9.7 KiB 638597841a7f63698d063d8ef062f876ad2f3b08afb46d4b24e614b451a783c1

Available diffs

No changes file available.

Binary packages built by this source

libvm-ec2-perl: No summary available for libvm-ec2-perl in ubuntu wily.

No description available for libvm-ec2-perl in ubuntu wily.