libvoikko 3.2-1ubuntu1 source package in Ubuntu

Changelog

libvoikko (3.2-1ubuntu1) oneiric; urgency=low

  * debian/patches/fix_crasher_when_using_mozvoikko.patch:
    - Add patch from upstream to fix a mozvoikko crasher (LP: #832582)
 -- Timo Jyrinki <email address hidden>   Mon, 26 Sep 2011 10:24:42 -0400

Upload details

Uploaded by:
Timo Jyrinki on 2011-09-26
Sponsored by:
Michael Terry
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
libvoikko_3.2.orig.tar.gz 509.9 KiB 0525e11e1822b8155fcc599c3c580842
libvoikko_3.2-1ubuntu1.debian.tar.gz 5.4 KiB fa7c2437e96328096984e9155de38ce2
libvoikko_3.2-1ubuntu1.dsc 1.2 KiB 9f3849d1f17aba304e365521ddc2413b

Available diffs

View changes file

Binary packages built by this source

libvoikko-dev: Development files for libvoikko

 Voikko is a library of Finnish language tools (spell-checker,
 grammar checker and hyphenator) based on
 Malaga and Suomi-Malaga. This package contains the files
 needed to build or develop applications that use Voikko.

libvoikko1: No summary available for libvoikko1 in ubuntu oneiric.

No description available for libvoikko1 in ubuntu oneiric.

python-libvoikko: Python bindings for libvoikko

 Voikko is a library of Finnish language tools (spell-checker,
 grammar checker and hyphenator) based on
 Malaga and Suomi-Malaga. This package contains the Python
 bindings.