libwibble 0.1.26-1 source package in Ubuntu

Changelog

libwibble (0.1.26-1) unstable; urgency=low

  * Make process::getcwd() work on freebsd. Thanks to Pino Toscano.

libwibble (0.1.25-1) unstable; urgency=low

  * New upstream version
     - Disallow copy of Mutex and Condition objects
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  12 May 2010 09:25:02 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-05-12
Uploaded to:
Maverick
Original maintainer:
libapt-front developers
Architectures:
any
Section:
libdevel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libwibble_0.1.26.orig.tar.gz 109.8 KiB 4a16483d12de6911a03fd3035d07362c8bbebb458ccfb2d20ffd9fcbaf7d1ca7
libwibble_0.1.26-1.diff.gz 6.4 KiB ae5c09c3e06880fa9410ca6035259c6bbb5b08b7050d96a19791a977147551c9
libwibble_0.1.26-1.dsc 1.8 KiB 3aabf6789ae642a9021c0146db09a733d49bc1507139acc4d0683af1755c2e36

Available diffs

View changes file

Binary packages built by this source

libwibble-dev: No summary available for libwibble-dev in ubuntu natty.

No description available for libwibble-dev in ubuntu natty.