libxfixes 1:5.0-4ubuntu5.12.10.1 source package in Ubuntu

Changelog

libxfixes (1:5.0-4ubuntu5.12.10.1) quantal-security; urgency=low

  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-1983.patch: fix multiple overflows.
    - CVE-2013-1983
 -- Marc Deslauriers <email address hidden>   Tue, 28 May 2013 09:48:00 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2013-05-28
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libxfixes_5.0.orig.tar.gz 307.6 KiB 3c25f2fcf2983834b932756399cb538e69beb0d739f992f9719073fcedaa4405
libxfixes_5.0-4ubuntu5.12.10.1.diff.gz 9.6 KiB 97837e1014746e7a058e51dd96845f9d85ec281c845016f1bb283eb0b95c49a1
libxfixes_5.0-4ubuntu5.12.10.1.dsc 2.2 KiB b5a12ffc6fb0de12c9829acf7eaeb0da6960e7552be5ce43cbe76cece0f9f928

View changes file

Binary packages built by this source

libxfixes-dev: No summary available for libxfixes-dev in ubuntu quantal.

No description available for libxfixes-dev in ubuntu quantal.

libxfixes3: No summary available for libxfixes3 in ubuntu quantal.

No description available for libxfixes3 in ubuntu quantal.

libxfixes3-dbg: No summary available for libxfixes3-dbg in ubuntu quantal.

No description available for libxfixes3-dbg in ubuntu quantal.

libxfixes3-udeb: No summary available for libxfixes3-udeb in ubuntu quantal.

No description available for libxfixes3-udeb in ubuntu quantal.