libxinerama 2:1.1.2-1+deb7u1 source package in Ubuntu

Changelog

libxinerama (2:1.1.2-1+deb7u1) wheezy-security; urgency=high


  * integer overflow in XineramaQueryScreens() [CVE-2013-1985]

 -- Julien Cristau <email address hidden>  Tue, 14 May 2013 16:48:48 +0200

Upload details

Uploaded by:
Debian X Strike Force on 2013-05-24
Uploaded to:
Sid
Original maintainer:
Debian X Strike Force
Architectures:
any
Section:
video
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libxinerama_1.1.2-1+deb7u1.dsc 2.2 KiB 86f079e1c72fa04d7e7fc471e76fb8a2bb8195a78c541e9eb149bb4b8c0b3448
libxinerama_1.1.2.orig.tar.gz 335.4 KiB 5f21113464febeac0536e140ff36a8e0cd8ae919ce690c4768f479ea48473fed
libxinerama_1.1.2-1+deb7u1.diff.gz 16.5 KiB 7bc0f6a0cdc3e55260c0d2458ac4f6a7ffacb391b1db064a1170ed1abd8a9813

Available diffs

No changes file available.

Binary packages built by this source

libxinerama-dev: No summary available for libxinerama-dev in ubuntu saucy.

No description available for libxinerama-dev in ubuntu saucy.

libxinerama1: No summary available for libxinerama1 in ubuntu saucy.

No description available for libxinerama1 in ubuntu saucy.

libxinerama1-dbg: No summary available for libxinerama1-dbg in ubuntu saucy.

No description available for libxinerama1-dbg in ubuntu saucy.

libxinerama1-udeb: No summary available for libxinerama1-udeb in ubuntu saucy.

No description available for libxinerama1-udeb in ubuntu saucy.