libxml-libxml-perl 2.0128+dfsg-1ubuntu0.1 source package in Ubuntu

Changelog

libxml-libxml-perl (2.0128+dfsg-1ubuntu0.1) zesty-security; urgency=medium

  * SECURITY UPDATE: arbitrary code execution via use-after-free
    - debian/patches/CVE-2017-10672/*.patch: add Debian's backported patch
      set from 2.0128+dfsg-4.
    - CVE-2017-10672

 -- Marc Deslauriers <email address hidden>  Thu, 23 Nov 2017 08:31:32 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2017-11-23
Uploaded to:
Zesty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
perl
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
libxml-libxml-perl_2.0128+dfsg.orig.tar.gz 393.0 KiB 6c2aaeb77669f2de7a167d320233f9626002e4c6de06145edbe76d5e280e5e5a
libxml-libxml-perl_2.0128+dfsg-1ubuntu0.1.debian.tar.xz 12.1 KiB 25c03d7e314ef5bd751aa2fcbe5b102cd94c13c091c395f60995eb2e38c208be
libxml-libxml-perl_2.0128+dfsg-1ubuntu0.1.dsc 2.4 KiB a3731fc1ac25d8920be4b64c4213c273c9bfa5219599af04a9a7e409c7041db8

View changes file

Binary packages built by this source

libxml-libxml-perl: No summary available for libxml-libxml-perl in ubuntu zesty.

No description available for libxml-libxml-perl in ubuntu zesty.

libxml-libxml-perl-dbgsym: No summary available for libxml-libxml-perl-dbgsym in ubuntu zesty.

No description available for libxml-libxml-perl-dbgsym in ubuntu zesty.