Change log for libxml-opml-simplegen-perl package in Ubuntu

14 of 4 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-22
Deleted in trusty-proposed (Reason: moved to release)
libxml-opml-simplegen-perl (0.07-1) unstable; urgency=low


  * Team upload

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ Florian Schlichting ]
  * Import Upstream version 0.07
  * update year of upstream copyright
  * add (build-)dependency on DateTime
  * Bump Standards-Version to 3.9.4 (no change)

 -- Florian Schlichting <email address hidden>  Mon, 26 Aug 2013 21:49:34 +0200

Available diffs

Superseded in trusty-release on 2013-10-22
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
libxml-opml-simplegen-perl (0.06-1) unstable; urgency=low


  * New upstream release.
  * Drop patch, applied upstream.
  * Make short description a noun phrase.

 -- gregor herrmann <email address hidden>  Sat, 16 Jun 2012 16:05:01 +0200

Available diffs

Superseded in quantal-release on 2012-06-18
libxml-opml-simplegen-perl (0.05-1) unstable; urgency=low


  [ gregor herrmann ]
  * debian/control: Changed: (build-)depend on perl instead of perl-
    modules.

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ gregor herrmann ]
  * New upstream release.
  * Switch to "3.0 (quilt)" source format.
  * debian/copyright: update to Copyright-Format 1.0.
  * debian/copyright: update years of upstream copyright and license
    stanzas.
  * Bump Standards-Version to 3.9.3; remove version from perl (build)
    dependency.
  * Drop no longer required build dependencies.
  * Set debhelper compatibility level to 8.
  * Add /me to Uploaders.
  * Add a patch that fixes a regex in a test.

 -- gregor herrmann <email address hidden>  Sat, 09 Jun 2012 01:08:03 +0200

Available diffs

Superseded in quantal-release on 2012-06-09
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
libxml-opml-simplegen-perl (0.04-1) unstable; urgency=low

  * Initial Release (Closes: #550558).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  19 Nov 2009 22:42:20 +0000
14 of 4 results