linux-backports-modules-3.2.0 3.2.0-126.118 source package in Ubuntu

Changelog

linux-backports-modules-3.2.0 (3.2.0-126.118) precise; urgency=medium

  * Bump ABI

 -- Stefan Bader <email address hidden>  Fri, 31 Mar 2017 18:52:10 +0200

Upload details

Uploaded by:
Stefan Bader on 2017-03-31
Uploaded to:
Precise
Original maintainer:
Ubuntu Kernel Team
Architectures:
all i386 amd64
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise security on 2017-04-04 main kernel
Precise updates on 2017-04-04 main kernel

Builds

Precise: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
linux-backports-modules-3.2.0_3.2.0-126.118.tar.gz 80.9 MiB 6ee318913b3feeef21113e3507ce0d926c46d8738446de6f7c3b7fcbd941b655
linux-backports-modules-3.2.0_3.2.0-126.118.dsc 6.0 KiB 660e0afcf6ebc76546e52661e56c6f8dcb06831cd3d33dd640ed32ab57cb5cdd

View changes file

Binary packages built by this source

linux-backports-modules-cw-3.10-3.2.0-126-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.10-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.10-3.2.0-126-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.10-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.10-3.2.0-126-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.10-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.11-3.2.0-126-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.11-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.11-3.2.0-126-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.11-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.11-3.2.0-126-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.11-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.12-3.2.0-126-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.12-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.12-3.2.0-126-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.12-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.12-3.2.0-126-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.12-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.2.0-126-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.2.0-126-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.3-3.2.0-126-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.3-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.4-3.2.0-126-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.4-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.4-3.2.0-126-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.4-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.4-3.2.0-126-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.4-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.5-3.2.0-126-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.5-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.5-3.2.0-126-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.5-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.5-3.2.0-126-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.5-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.6-3.2.0-126-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.6-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.6-3.2.0-126-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.6-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.6-3.2.0-126-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.6-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.7-3.2.0-126-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.7-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.7-3.2.0-126-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.7-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.7-3.2.0-126-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.7-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.8-3.2.0-126-generic: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.8-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.8-3.2.0-126-generic-pae: compat-wireless Linux modules for version 3.2.0 on x86

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.8-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-cw-3.8-3.2.0-126-virtual: compat-wireless Linux modules for version 3.2.0 on x86/x86_64

 This package contains compat-wireless modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-cw-3.8-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.2.0-126-generic: Linux ethernet modules for version 3.2.0 on x86/x86_64

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-generic meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.2.0-126-generic-pae: Linux ethernet modules for version 3.2.0 on x86

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-generic-pae meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-backports-modules-net-3.2.0-126-virtual: Linux ethernet modules for version 3.2.0 on x86/x86_64

 This package contains ethernet modules supplied by Ubuntu for Linux
 kernel 3.2.0 on x86/x86_64.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-backports-modules-net-virtual meta-package, which will ensure
 that upgrades work correctly, and that supporting packages are also installed.

linux-headers-lbm-3.2.0-126-generic: Header files related to linux-backports-modules version 3.2.0

 This package provides linux-backports-modules header files for version 3.2.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.2.0-126/debian.README.gz for details

linux-headers-lbm-3.2.0-126-generic-pae: Header files related to linux-backports-modules version 3.2.0

 This package provides linux-backports-modules header files for version 3.2.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.2.0-126/debian.README.gz for details

linux-headers-lbm-3.2.0-126-virtual: Header files related to linux-backports-modules version 3.2.0

 This package provides linux-backports-modules header files for version 3.2.0, for sites
 that want the latest linux-backports-modules headers. Please read
 /usr/share/doc/linux-headers-lbm-3.2.0-126/debian.README.gz for details

updates-modules-3.2.0-126-generic-di: Ubuntu supplied kernel modules