linux-gcp 4.10.0-1003.3 source package in Ubuntu

Changelog

linux-gcp (4.10.0-1003.3) xenial; urgency=low

  * linux-gcp: 4.10.0-1003.3 -proposed tracker (LP: #1705742)

  [ Kamal Mostafa ]

  * linux-gcp rebased to zesty [ Ubuntu-4.10.0-29.33 ].

 -- Kamal Mostafa <email address hidden>  Thu, 13 Jul 2017 10:24:02 -0700

Upload details

Uploaded by:
Kamal Mostafa on 2017-07-21
Uploaded to:
Xenial
Original maintainer:
Ubuntu Kernel Team
Architectures:
all amd64
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial proposed on 2017-07-24 universe devel

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-gcp_4.10.0.orig.tar.gz 137.2 MiB 1221bcded9062e5740e7cd1b047479494312b13a2a3ba8a48c820d12276c417d
linux-gcp_4.10.0-1003.3.diff.gz 7.5 MiB e1b3526427c6e4a97e2b2112f0a4cf0b68972860227b9f66ff3e7bd58d74b778
linux-gcp_4.10.0-1003.3.dsc 3.5 KiB 037e0ee056c337f540880c2d9d9e77f7f1bf91c87562260f9f26800599a7490f

View changes file

Binary packages built by this source

linux-cloud-tools-4.10.0-1003-gcp: Linux kernel version specific cloud tools for version 4.10.0-1003

 This package provides the architecture dependant parts for kernel
 version locked tools for cloud for version 4.10.0-1003 on
 64 bit x86.

linux-gcp-cloud-tools-4.10.0-1003: Linux kernel version specific cloud tools for version 4.10.0-1003

 This package provides the architecture dependant parts for kernel
 version locked tools for cloud tools for version 4.10.0-1003 on
 64 bit x86.
 You probably want to install linux-cloud-tools-4.10.0-1003-<flavour>.

linux-gcp-cloud-tools-4.10.0-1003-dbgsym: debug symbols for package linux-gcp-cloud-tools-4.10.0-1003

 This package provides the architecture dependant parts for kernel
 version locked tools for cloud tools for version 4.10.0-1003 on
 64 bit x86.
 You probably want to install linux-cloud-tools-4.10.0-1003-<flavour>.

linux-gcp-headers-4.10.0-1003: Header files related to Linux kernel version 4.10.0

 This package provides kernel header files for version 4.10.0, for sites
 that want the latest kernel headers. Please read
 /usr/share/doc/linux-gcp-headers-4.10.0-1003/debian.README.gz for details

linux-gcp-tools-4.10.0-1003: Linux kernel version specific tools for version 4.10.0-1003

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 4.10.0-1003 on
 64 bit x86.
 You probably want to install linux-tools-4.10.0-1003-<flavour>.

linux-gcp-tools-4.10.0-1003-dbgsym: debug symbols for package linux-gcp-tools-4.10.0-1003

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 4.10.0-1003 on
 64 bit x86.
 You probably want to install linux-tools-4.10.0-1003-<flavour>.

linux-headers-4.10.0-1003-gcp: Linux kernel headers for version 4.10.0 on 64 bit x86 SMP

 This package provides kernel header files for version 4.10.0 on
 64 bit x86 SMP.
 .
 This is for sites that want the latest kernel headers. Please read
 /usr/share/doc/linux-headers-4.10.0-1003/debian.README.gz for details.

linux-image-4.10.0-1003-gcp: Linux kernel image for version 4.10.0 on 64 bit x86 SMP

 This package contains the Linux kernel image for version 4.10.0 on
 64 bit x86 SMP.
 .
 Also includes the corresponding System.map file, the modules built by the
 packager, and scripts that try to ensure that the system is not left in an
 unbootable state after an update.
 .
 Supports amd64 processors.
 .
 Geared toward GCP systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-gcp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-image-4.10.0-1003-gcp-dbgsym: Linux kernel debug image for version 4.10.0 on 64 bit x86 SMP

 This package provides a kernel debug image for version 4.10.0 on
 64 bit x86 SMP.
 .
 This is for sites that wish to debug the kernel.
 .
 The kernel image contained in this package is NOT meant to boot from. It
 is uncompressed, and unstripped. This package also includes the
 unstripped modules.

linux-image-extra-4.10.0-1003-gcp: Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP

 This package contains the Linux kernel extra modules for version 4.10.0 on
 64 bit x86 SMP.
 .
 Also includes the corresponding System.map file, the modules built by the
 packager, and scripts that try to ensure that the system is not left in an
 unbootable state after an update.
 .
 Supports amd64 processors.
 .
 Geared toward GCP systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-gcp meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-tools-4.10.0-1003-gcp: Linux kernel version specific tools for version 4.10.0-1003

 This package provides the architecture dependant parts for kernel
 version locked tools (such as perf and x86_energy_perf_policy) for
 version 4.10.0-1003 on
 64 bit x86.