linux-meta-lts-wily 4.2.0.41.33 source package in Ubuntu

Changelog

linux-meta-lts-wily (4.2.0.41.33) trusty; urgency=medium

  * linux ABI 4.2.0-41

linux-meta-lts-wily (4.2.0.39.32) trusty; urgency=medium

  * linux ABI 4.2.0-39

 -- Kamal Mostafa <email address hidden>  Fri, 24 Jun 2016 09:54:33 -0700

Upload details

Uploaded by:
Kamal Mostafa on 2016-06-24
Uploaded to:
Trusty
Original maintainer:
Ubuntu Kernel Team
Architectures:
i386 amd64 armhf arm64 ppc64el powerpc
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
linux-meta-lts-wily_4.2.0.41.33.tar.gz 5.7 KiB 9c6d8cd4cc3508815c02c474b1584448e0cdabb84b5878912b5b91e3d3f79032
linux-meta-lts-wily_4.2.0.41.33.dsc 5.5 KiB e5e1a83212ca44644c31f5401c747a0e16dcae593c98818c58968b1d3b49b3db

View changes file

Binary packages built by this source

linux-cloud-tools-generic-lts-wily: Generic Linux kernel cloud tools

 This package will always depend on the latest generic kernel cloud tools
 available.

linux-cloud-tools-lowlatency-lts-wily: lowlatency Linux kernel cloud tools

 This package will always depend on the latest lowlatency kernel cloud tools
 available.

linux-cloud-tools-virtual-lts-wily: This package will always depend on the latest minimal generic kernel cloud tools.

 This package will always depend on the latest minimal generic kernel cloud tools
 used for virtual instances.

linux-generic-lpae-lts-wily: Complete Generic Linux kernel and headers

 This package will always depend on the latest complete generic-lpae Linux kernel
 and headers.

linux-generic-lts-wily: Complete Generic Linux kernel and headers

 This package will always depend on the latest complete generic Linux kernel
 and headers.

linux-headers-generic-lpae-lts-wily: Generic Linux kernel headers

 This package will always depend on the latest generic-lpae kernel headers
 available.

linux-headers-generic-lts-wily: Generic Linux kernel headers

 This package will always depend on the latest generic kernel headers
 available.

linux-headers-lowlatency-lts-wily: lowlatency Linux kernel headers

 This package will always depend on the latest lowlatency kernel headers
 available.

linux-headers-powerpc-e500mc-lts-wily: Linux kernel headers on Freescale Power e500mc.

 This package will always depend on the latest kernel headers available
 for Freescale Power e500mc support.

linux-headers-powerpc-smp-lts-wily: Linux kernel headers on PowerPC SMP

 This package will always depend on the latest kernel headers available
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-headers-powerpc64-emb-lts-wily: Linux kernel headers on PowerPC64 Embedded CPUs.

 This package will always depend on the latest kernel headers available
 for PowerPC64 Embedded CPUs support.

linux-headers-powerpc64-smp-lts-wily: Linux kernel headers on PowerPC64 SMP

 This package will always depend on the latest kernel headers available
 for PowerPC64 with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-headers-virtual-lts-wily: Transitional package.

 This package will always depend on linux-headers-generic.

linux-image-extra-virtual-lts-wily: Transitional package.

 This package will always depend on linux-image-generic.

linux-image-generic-lpae-lts-wily: Generic Linux kernel image

 This package will always depend on the latest generic-lpae kernel image
 available.

linux-image-generic-lts-wily: Generic Linux kernel image

 This package will always depend on the latest generic kernel image
 available.

linux-image-lowlatency-lts-wily: lowlatency Linux kernel image

 This package will always depend on the latest lowlatency kernel image
 available.

linux-image-powerpc-e500mc-lts-wily: Linux kernel image on Freescale Power e500mc.

 This package will always depend on the latest kernel image available
 for Freescale Power e500mc support.

linux-image-powerpc-smp-lts-wily: Linux kernel image on PowerPC SMP.

 This package will always depend on the latest kernel image available
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-image-powerpc64-emb-lts-wily: Linux kernel image on PowerPC64 Embedded CPUs.

 This package will always depend on the latest kernel image available
 for PowerPC64 Embedded CPUs support.

linux-image-powerpc64-smp-lts-wily: Linux kernel image on PowerPC64 SMP.

 This package will always depend on the latest kernel image available
 for PowerPC64 with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-image-virtual-lts-wily: This package will always depend on the latest minimal generic kernel image.

 This package will always depend on the latest minimal generic kernel image
 used for virtual instances.

linux-lowlatency-lts-wily: Complete lowlatency Linux kernel

 This package will always depend on the latest complete lowlatency Linux kernel
 available.

linux-powerpc-e500mc-lts-wily: Complete Linux kernel on Freescale Power e500mc.

 This package will always depend on the latest complete Linux kernel and headers
 for Freescale Power e500mc support.

linux-powerpc-smp-lts-wily: Complete Linux kernel on PowerPC SMP.

 This package will always depend on the latest complete Linux kernel and headers
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-powerpc64-emb-lts-wily: Complete Linux kernel on PowerPC64 Embedded CPUs.

 This package will always depend on the latest complete Linux kernel and headers
 for PowerPC64 Embedded CPUs support.

linux-powerpc64-smp-lts-wily: Complete Linux kernel on PowerPC64 SMP.

 This package will always depend on the latest complete Linux kernel and headers
 for PowerPC64 with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-signed-generic-lts-wily: Complete Signed Generic Linux kernel and headers

 This package will always depend on the latest complete generic Linux kernel
 and headers. Signed with the Ubuntu EFI key.

linux-signed-image-generic-lts-wily: Signed Generic Linux kernel image

 This package will always depend on the latest generic kernel image
 available. Signed with the Ubuntu EFI key.

linux-signed-image-lowlatency-lts-wily: Signed Generic Linux kernel image

 This package will always depend on the latest lowlatency kernel image
 available. Signed with the Ubuntu EFI key.

linux-signed-lowlatency-lts-wily: Complete Signed Generic Linux kernel and headers

 This package will always depend on the latest complete lowlatency Linux kernel
 and headers. Signed with the Ubuntu EFI key.

linux-tools-generic-lpae-lts-wily: Generic Linux kernel tools

 This package will always depend on the latest generic-lpae kernel tools
 available.

linux-tools-generic-lts-wily: Generic Linux kernel tools

 This package will always depend on the latest generic kernel tools
 available.

linux-tools-lowlatency-lts-wily: lowlatency Linux kernel tools

 This package will always depend on the latest lowlatency kernel tools
 available.

linux-tools-powerpc-e500mc-lts-wily: Linux kernel tools for Freescale Power e500mc.

 This package will always depend on the latest e500mc kernel tools
 available.

linux-tools-powerpc-smp-lts-wily: Linux kernel tools for PowerPC SMP.

 This package will always depend on the latest PowerPC SMP kernel tools
 available.

linux-tools-powerpc64-emb-lts-wily: Linux kernel tools for PowerPC64 Embedded CPUs.

 This package will always depend on the PowerPC64 Embedded kernel tools
 available.

linux-tools-powerpc64-smp-lts-wily: Linux kernel tools for PowerPC64 SMP

 This package will always depend on the latest PowerPC64 SMP kernel tools
 available.

linux-tools-virtual-lts-wily: This package will always depend on the latest minimal generic kernel tools.

 This package will always depend on the latest minimal generic kernel tools
 used for virtual instances.

linux-virtual-lts-wily: Minimal Generic Linux kernel and headers

 This package will always depend on linux-image-virtual and
 linux-headers-virtual.