linux-meta 3.13.0.119.129 source package in Ubuntu

Changelog

linux-meta (3.13.0.119.129) trusty; urgency=medium

  * Bump ABI 3.13.0-119

linux-meta (3.13.0.118.128) trusty; urgency=medium

  * Bump ABI 3.13.0-118

 -- Thadeu Lima de Souza Cascardo <email address hidden>  Wed, 03 May 2017 08:59:12 -0300

Upload details

Uploaded by:
Thadeu Lima de Souza Cascardo on 2017-05-03
Uploaded to:
Trusty
Original maintainer:
Ubuntu Kernel Team
Architectures:
all i386 amd64 ppc64el armhf arm64 powerpc
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty security on 2017-05-16 main devel
Trusty updates on 2017-05-16 main devel

Downloads

File Size SHA-256 Checksum
linux-meta_3.13.0.119.129.tar.gz 13.7 KiB f01fb97266c9fd6093961df99e161e96cc7a2481ff88e4409e5c28867a3a8fd5
linux-meta_3.13.0.119.129.dsc 9.0 KiB ecb889fef2ab0791c1f1946bd0651eb92c2552dbb017a7c703b8bbd76b65ba27

View changes file

Binary packages built by this source

hv-kvp-daemon-init: Transitional Package for Hyper-V tools

 This is a transitional package for upgrade paths. You should
 be using linux-cloud-tools.

linux-cloud-tools-generic: Generic Linux kernel cloud tools

 This package will always depend on the latest generic kernel cloud tools
 available.

linux-cloud-tools-lowlatency: lowlatency Linux kernel cloud tools

 This package will always depend on the latest lowlatency kernel cloud tools
 available.

linux-cloud-tools-virtual: This package will always depend on the latest minimal generic kernel cloud tools.

 This package will always depend on the latest minimal generic kernel cloud tools
 used for virtual instances.

linux-crashdump: Linux kernel crashdump setup for the latest generic kernel

 This package installs all the needed infrastructure to get crashdumps from
 your running system. If you are experiencing kernel crashes that cannot
 be debugged normally (because the problem is infrequent or panic's the
 system in such a way as to make information gathering impossible), then
 you can install this package to automatically enable capture of the
 vmcore on crashes.

linux-generic: Complete Generic Linux kernel and headers

 This package will always depend on the latest complete generic Linux kernel
 and headers.

linux-generic-lpae: Complete Generic Linux kernel and headers

 This package will always depend on the latest complete generic-lpae Linux kernel
 and headers.

linux-generic-lpae-lts-saucy: Complete Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-lpae-lts-saucy-eol-upgrade: Complete Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-lpae-lts-trusty: Complete Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-lts-quantal: Generic Linux kernel image and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-lts-quantal-eol-upgrade: Complete Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-lts-raring: Generic Linux kernel image and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-lts-raring-eol-upgrade: Complete Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-lts-saucy: Generic Linux kernel image and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-lts-saucy-eol-upgrade: Complete Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-lts-trusty: Generic Linux kernel image and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-generic-pae: Transitional package.

 This package will always depend on linux-generic.

linux-headers-generic: Generic Linux kernel headers

 This package will always depend on the latest generic kernel headers
 available.

linux-headers-generic-lpae: Generic Linux kernel headers

 This package will always depend on the latest generic-lpae kernel headers
 available.

linux-headers-generic-lpae-lts-saucy: Generic Linux kernel headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-headers-generic-lpae-lts-trusty: Generic Linux kernel headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-headers-generic-lts-quantal: Generic Linux kernel headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-headers-generic-lts-raring: Generic Linux kernel headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-headers-generic-lts-saucy: Generic Linux kernel headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-headers-generic-lts-trusty: Generic Linux kernel headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-headers-generic-pae: Transitional package

 This package will always depend on linux-headers-generic

linux-headers-highbank: Linux kernel headers for the armhf architecture.

 This is a transitional package for upgrade paths. You should
 be using linux-headers-generic.

linux-headers-lowlatency: lowlatency Linux kernel headers

 This package will always depend on the latest lowlatency kernel headers
 available.

linux-headers-lowlatency-pae: Transitional package

 This package will always depend on linux-headers-lowlatency

linux-headers-omap: Linux kernel headers for the armhf architecture.

 This is a transitional package for upgrade paths. You should
 be using linux-headers-generic.

linux-headers-powerpc-e500: Linux kernel headers on Freescale Power e500v1 and e500v2.

 This package will always depend on the latest kernel headers available
 for Freescale Power e500v1 and e500v2 support.

linux-headers-powerpc-e500mc: Linux kernel headers on Freescale Power e500mc.

 This package will always depend on the latest kernel headers available
 for Freescale Power e500mc support.

linux-headers-powerpc-smp: Linux kernel headers on PowerPC SMP

 This package will always depend on the latest kernel headers available
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-headers-powerpc64-emb: Linux kernel headers on PowerPC64 Embedded CPUs.

 This package will always depend on the latest kernel headers available
 for PowerPC64 Embedded CPUs support.

linux-headers-powerpc64-smp: Linux kernel headers on PowerPC64 SMP

 This package will always depend on the latest kernel headers available
 for PowerPC64 with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-headers-server: Transitional package.

 This package will always depend on linux-headers-generic.

linux-headers-virtual: Transitional package.

 This package will always depend on linux-headers-generic.

linux-highbank: Complete Linux kernel and headers for the armhf architecture.

 This is a transitional package for upgrade paths. You should
 be using linux-generic.

linux-hwe-generic-trusty: Depends on the generic hardware enablement kernel image and headers.
linux-hwe-virtual-trusty: Depends on the virtual hardware enablement kernel image and headers.
linux-image-extra-virtual: Transitional package.

 This package will always depend on linux-image-generic.

linux-image-generic: Generic Linux kernel image

 This package will always depend on the latest generic kernel image
 available.

linux-image-generic-lpae: Generic Linux kernel image

 This package will always depend on the latest generic-lpae kernel image
 available.

linux-image-generic-lpae-lts-saucy: Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-image-generic-lpae-lts-trusty: Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-image-generic-lts-quantal: Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-image-generic-lts-raring: Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-image-generic-lts-saucy: Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-image-generic-lts-trusty: Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-image-generic-pae: Transitional package

 This package will always depend on linux-image-generic

linux-image-highbank: Linux kernel image for the armhf architecture.

 This is a transitional package for upgrade paths. You should
 be using linux-image-generic.

linux-image-hwe-generic-trusty: Depends on the generic hardware enablement kernel image.
linux-image-hwe-virtual-trusty: Depends on the virtual hardware enablement kernel image.
linux-image-lowlatency: lowlatency Linux kernel image

 This package will always depend on the latest lowlatency kernel image
 available.

linux-image-lowlatency-pae: Transitional package

 This package will always depend on linux-image-lowlatency

linux-image-omap: Linux kernel image for the armhf architecture.

 This is a transitional package for upgrade paths. You should
 be using linux-image-generic.

linux-image-powerpc-e500: Linux kernel image on Freescale Power e500v1 and e500v2.

 This package will always depend on the latest kernel image available
 for Freescale Power e500v1 and e500v2 support.

linux-image-powerpc-e500mc: Linux kernel image on Freescale Power e500mc.

 This package will always depend on the latest kernel image available
 for Freescale Power e500mc support.

linux-image-powerpc-smp: Linux kernel image on PowerPC SMP.

 This package will always depend on the latest kernel image available
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-image-powerpc64-emb: Linux kernel image on PowerPC64 Embedded CPUs.

 This package will always depend on the latest kernel image available
 for PowerPC64 Embedded CPUs support.

linux-image-powerpc64-smp: Linux kernel image on PowerPC64 SMP.

 This package will always depend on the latest kernel image available
 for PowerPC64 with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-image-server: Transitional package.

 This package will always depend on linux-image-generic.

linux-image-virtual: This package will always depend on the latest minimal generic kernel image.

 This package will always depend on the latest minimal generic kernel image
 used for virtual instances.

linux-lowlatency: Complete lowlatency Linux kernel

 This package will always depend on the latest complete lowlatency Linux kernel
 available.

linux-lowlatency-pae: Transitional package

 This package will always depend on linux-lowlatency

linux-omap: Complete Linux kernel and headers for the armhf architecture.

 This is a transitional package for upgrade paths. You should
 be using linux-generic.

linux-powerpc-e500: Complete Linux kernel on Freescale Power e500v1 and e500v2.

 This package will always depend on the latest complete Linux kernel and headers
 for Freescale Power e500v1 and e500v2 support.

linux-powerpc-e500mc: Complete Linux kernel on Freescale Power e500mc.

 This package will always depend on the latest complete Linux kernel and headers
 for Freescale Power e500mc support.

linux-powerpc-smp: Complete Linux kernel on PowerPC SMP.

 This package will always depend on the latest complete Linux kernel and headers
 for PowerPC with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-powerpc64-emb: Complete Linux kernel on PowerPC64 Embedded CPUs.

 This package will always depend on the latest complete Linux kernel and headers
 for PowerPC64 Embedded CPUs support.

linux-powerpc64-smp: Complete Linux kernel on PowerPC64 SMP.

 This package will always depend on the latest complete Linux kernel and headers
 for PowerPC64 with SMP support.
 SMP (symmetric multi-processing) is needed if you have multiple processors.

linux-server: Transitional package.

 This package will always depend on linux-generic.

linux-signed-generic: Complete Signed Generic Linux kernel and headers

 This package will always depend on the latest complete generic Linux kernel
 and headers. Signed with the Ubuntu EFI key.

linux-signed-generic-lts-quantal: Complete Signed Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-generic-lts-quantal-eol-upgrade: Complete Signed Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-generic-lts-raring: Complete Signed Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-generic-lts-raring-eol-upgrade: Complete Signed Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-generic-lts-saucy: Complete Signed Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-generic-lts-saucy-eol-upgrade: Complete Signed Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-generic-lts-trusty: Complete Signed Generic Linux kernel and headers

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-image-generic: Signed Generic Linux kernel image

 This package will always depend on the latest generic kernel image
 available. Signed with the Ubuntu EFI key.

linux-signed-image-generic-lts-quantal: Signed Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-image-generic-lts-raring: Signed Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-image-generic-lts-saucy: Signed Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-signed-image-generic-lts-trusty: Signed Generic Linux kernel image

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-source: Linux kernel source with Ubuntu patches

 This package will always depend on the latest Linux kernel source code
 available. The Ubuntu patches have been applied.

linux-tools-generic: Generic Linux kernel tools

 This package will always depend on the latest generic kernel tools
 available.

linux-tools-generic-lpae: Generic Linux kernel tools

 This package will always depend on the latest generic-lpae kernel tools
 available.

linux-tools-generic-lpae-lts-saucy: Generic Linux kernel tools

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-tools-generic-lpae-lts-trusty: Generic Linux kernel tools

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-tools-generic-lts-saucy: Generic Linux kernel tools

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-tools-generic-lts-trusty: Generic Linux kernel tools

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-tools-lowlatency: lowlatency Linux kernel tools

 This package will always depend on the latest lowlatency kernel tools
 available.

linux-tools-lts-quantal: Linux kernel versioned Tools

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-tools-lts-raring: Linux kernel versioned Tools

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-tools-lts-saucy: Linux kernel versioned Tools

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-tools-lts-trusty: Linux kernel versioned Tools

 Transistional package for upgrades from 12.04 to 14.04 (Precise to Trusty)

linux-tools-powerpc-e500: Linux kernel tools for Freescale Power e500v1 and e500v2.

 This package will always depend on the latest e500 kernel tools
 available.

linux-tools-powerpc-e500mc: Linux kernel tools for Freescale Power e500mc.

 This package will always depend on the latest e500mc kernel tools
 available.

linux-tools-powerpc-smp: Linux kernel tools for PowerPC SMP.

 This package will always depend on the latest PowerPC SMP kernel tools
 available.

linux-tools-powerpc64-emb: Linux kernel tools for PowerPC64 Embedded CPUs.

 This package will always depend on the PowerPC64 Embedded kernel tools
 available.

linux-tools-powerpc64-smp: Linux kernel tools for PowerPC64 SMP

 This package will always depend on the latest PowerPC64 SMP kernel tools
 available.

linux-tools-virtual: This package will always depend on the latest minimal generic kernel tools.

 This package will always depend on the latest minimal generic kernel tools
 used for virtual instances.

linux-virtual: Minimal Generic Linux kernel and headers

 This package will always depend on linux-image-virtual and
 linux-headers-virtual.