linux-restricted-modules-aws-5.15 5.15.0-1038.43~20.04.1 source package in Ubuntu

Changelog

linux-restricted-modules-aws-5.15 (5.15.0-1038.43~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1038.43~20.04.1

  * Packaging resync (LP: #1786013)
    - [Packaging] resync git-ubuntu-log
    - debian/dkms-versions -- update from kernel-versions (main/2023.05.15)

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1037.41~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1037.41~20.04.1

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1036.40~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1036.40~20.04.1

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1035.39~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1035.39~20.04.1

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1034.38~20.04.1+1) focal; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (adhoc/2023.03.20)
    - update spin to 2023.03.20-4

linux-restricted-modules-aws-5.15 (5.15.0-1034.38~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1034.38~20.04.1

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1033.37~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1033.37~20.04.1

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1032.36~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1032.36~20.04.1

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2023.02.27)

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1031.35~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1031.35~20.04.1

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2023.01.30)

  * LRMv7: Enable the open NVIDIA kernel modules (LP: #1988836)
    - [Packaging] convert to direct ancillaries
    - [Packaging] convert to v7.1 autogen form
    - [Packaging] convert to v7.2 autogen form

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1030.34~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1030.34~20.04.1

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1029.33~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1029.33~20.04.1

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1028.32~20.04.1+1) focal; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (adhoc/2022.11.14)

linux-restricted-modules-aws-5.15 (5.15.0-1028.32~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1028.32~20.04.1

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2022.11.14)

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

linux-restricted-modules-aws-5.15 (5.15.0-1027.31~20.04.1) focal; urgency=medium

  * Master version: 5.15.0-1027.31~20.04.1

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

 -- Tim Gardner <email address hidden>  Fri, 02 Jun 2023 10:46:41 -0600

Upload details

Uploaded by:
Tim Gardner
Uploaded to:
Focal
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Binary packages built by this source

linux-modules-nvidia-390-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-390-aws: Extra drivers for nvidia-390 for the aws flavour

 Install extra signed nvidia-390 modules compatible with the aws flavour.

linux-modules-nvidia-390-aws-edge: Extra drivers for nvidia-390 for the aws-edge flavour

 Install extra signed nvidia-390 modules compatible with the aws-edge flavour.

linux-modules-nvidia-418-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-418-server-aws: Extra drivers for nvidia-418-server for the aws flavour

 Install extra signed nvidia-418-server modules compatible with the aws flavour.

linux-modules-nvidia-418-server-aws-edge: Extra drivers for nvidia-418-server for the aws-edge flavour

 Install extra signed nvidia-418-server modules compatible with the aws-edge flavour.

linux-modules-nvidia-435-aws: Extra drivers for nvidia-435 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-435-aws-edge: Extra drivers for nvidia-435 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -470.

linux-modules-nvidia-440-aws: Extra drivers for nvidia-440 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-440-aws-edge: Extra drivers for nvidia-440 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -470.

linux-modules-nvidia-440-server-aws: Extra drivers for nvidia-440-server for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-440-server-aws-edge: Extra drivers for nvidia-440-server for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-450-aws: Extra drivers for nvidia-450 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-aws-edge: Extra drivers for nvidia-450 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -450 to -470.

linux-modules-nvidia-450-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-450-server-aws: Extra drivers for nvidia-450-server for the aws flavour

 Install extra signed nvidia-450-server modules compatible with the aws flavour.

linux-modules-nvidia-450-server-aws-edge: Extra drivers for nvidia-450-server for the aws-edge flavour

 Install extra signed nvidia-450-server modules compatible with the aws-edge flavour.

linux-modules-nvidia-455-aws: Extra drivers for nvidia-455 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-455-aws-edge: Extra drivers for nvidia-455 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -455 to -470.

linux-modules-nvidia-460-aws: Extra drivers for nvidia-460 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-aws-edge: Extra drivers for nvidia-460 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -460 to -470.

linux-modules-nvidia-460-server-aws: Extra drivers for nvidia-460-server for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -460-server to -470-server.

linux-modules-nvidia-460-server-aws-edge: Extra drivers for nvidia-460-server for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -460-server to -470-server.

linux-modules-nvidia-465-aws: Extra drivers for nvidia-465 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-modules-nvidia-465-aws-edge: Extra drivers for nvidia-465 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -465 to -470.

linux-modules-nvidia-470-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-470-aws: Extra drivers for nvidia-470 for the aws flavour

 Install extra signed nvidia-470 modules compatible with the aws flavour.

linux-modules-nvidia-470-aws-edge: Extra drivers for nvidia-470 for the aws-edge flavour

 Install extra signed nvidia-470 modules compatible with the aws-edge flavour.

linux-modules-nvidia-470-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-470-server-aws: Extra drivers for nvidia-470-server for the aws flavour

 Install extra signed nvidia-470-server modules compatible with the aws flavour.

linux-modules-nvidia-470-server-aws-edge: Extra drivers for nvidia-470-server for the aws-edge flavour

 Install extra signed nvidia-470-server modules compatible with the aws-edge flavour.

linux-modules-nvidia-495-aws: Extra drivers for nvidia-495 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -495 to -525.

linux-modules-nvidia-495-aws-edge: Extra drivers for nvidia-495 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -495 to -525.

linux-modules-nvidia-510-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-510-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-510-aws: Extra drivers for nvidia-510 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -510 to -525.

linux-modules-nvidia-510-aws-edge: Extra drivers for nvidia-510 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -510 to -525.

linux-modules-nvidia-510-server-aws: Extra drivers for nvidia-510-server for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -510-server to -525-server.

linux-modules-nvidia-510-server-aws-edge: Extra drivers for nvidia-510-server for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -510-server to -525-server.

linux-modules-nvidia-515-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-515-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-515-aws: Extra drivers for nvidia-515 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -515 to -525.

linux-modules-nvidia-515-aws-edge: Extra drivers for nvidia-515 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -515 to -525.

linux-modules-nvidia-515-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-515-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-515-server-aws: Extra drivers for nvidia-515-server for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -515-server to -525-server.

linux-modules-nvidia-515-server-aws-edge: Extra drivers for nvidia-515-server for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -515-server to -525-server.

linux-modules-nvidia-520-aws: Extra drivers for nvidia-520 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -520 to -525.

linux-modules-nvidia-520-aws-edge: Extra drivers for nvidia-520 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -520 to -525.

linux-modules-nvidia-525-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-525-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-525-aws: Extra drivers for nvidia-525 for the aws flavour

 Install extra signed nvidia-525 modules compatible with the aws flavour.

linux-modules-nvidia-525-aws-edge: Extra drivers for nvidia-525 for the aws-edge flavour

 Install extra signed nvidia-525 modules compatible with the aws-edge flavour.

linux-modules-nvidia-525-open-aws: Extra drivers for nvidia-525-open for the aws flavour

 Install extra signed nvidia-525-open modules compatible with the aws flavour.

linux-modules-nvidia-525-open-aws-edge: Extra drivers for nvidia-525-open for the aws-edge flavour

 Install extra signed nvidia-525-open modules compatible with the aws-edge flavour.

linux-modules-nvidia-525-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-525-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-525-server-aws: Extra drivers for nvidia-525-server for the aws flavour

 Install extra signed nvidia-525-server modules compatible with the aws flavour.

linux-modules-nvidia-525-server-aws-edge: Extra drivers for nvidia-525-server for the aws-edge flavour

 Install extra signed nvidia-525-server modules compatible with the aws-edge flavour.

linux-modules-nvidia-530-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038

 This package pulls together the Linux kernel nvidia modules for
 version 5.15.0-1038 with the appropriate signatures.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-530-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-modules-nvidia-530-aws: Extra drivers for nvidia-530 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -530 to -535.

linux-modules-nvidia-530-aws-edge: Extra drivers for nvidia-530 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -530 to -535.

linux-modules-nvidia-530-open-aws: Extra drivers for nvidia-530-open for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -530-open to -535-open.

linux-modules-nvidia-530-open-aws-edge: Extra drivers for nvidia-530-open for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -530-open to -535-open.

linux-objects-nvidia-390-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-418-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-418-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-450-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-450-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-470-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-470-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-470-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-510-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-510-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-515-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-515-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-515-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-515-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-525-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-525-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-525-open-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-525-open-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-525-server-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-525-server-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-530-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-530-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.

linux-objects-nvidia-530-open-5.15.0-1038-aws: Linux kernel nvidia modules for version 5.15.0-1038 (objects)

 This package contains the Linux kernel nvidia modules for version 5.15.0-1038.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-530-open-aws* meta-packages,
 which will ensure that upgrades work correctly, and that supporting packages are
 also installed.