linux-restricted-modules-aws 4.15.0-1065.69 source package in Ubuntu

Changelog

linux-restricted-modules-aws (4.15.0-1065.69) bionic; urgency=medium

  * Master version: 4.15.0-1065.69

linux-restricted-modules-aws (4.15.0-1064.68+1) bionic; urgency=medium

  * Packaging resync (LP: #1786013)
    - [Packaging] Sync variants and test:provides support
    - [Packaging] update variants

linux-restricted-modules-aws (4.15.0-1064.68) bionic; urgency=medium

  * Master version: 4.15.0-1064.68

  * Introduce the new NVIDIA 440 series, and add 5.4 Linux compatibility to the
    340 and 390 series (LP: #1854485)
    - [Packaging] NVIDIA -- add support for the 435 and the 440 series

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Khalid Elmously <email address hidden>  Wed, 25 Mar 2020 21:39:05 -0400

Upload details

Uploaded by:
Khaled El Mously on 2020-03-26
Uploaded to:
Bionic
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules-aws_4.15.0-1065.69.tar.xz 18.4 KiB b56018587454f75d5680b26e0cdd9d459b059c48c636c70c98c11710e6c824b4
linux-restricted-modules-aws_4.15.0-1065.69.dsc 2.8 KiB 4cc4ca2c6098ab46d3f6b601496537bb880da8322eaaf1f34b7f494ede4f2c5a

View changes file

Binary packages built by this source

linux-modules-nvidia-390-4.15.0-1065-aws: Linux kernel nvidia modules for version 4.15.0-1065

 This package contains the Linux kernel nvidia modules for version 4.15.0-1065.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-390-aws* meta-packages, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-modules-nvidia-390-aws: Extra drivers for nvidia-390 for aws

 Install extra signed nvidia-390 modules compatible with
 aws

linux-modules-nvidia-390-aws-lts-18.04: Extra drivers for nvidia-390 for aws-lts-18.04

 Install extra signed nvidia-390 modules compatible with
 aws-lts-18.04

linux-modules-nvidia-435-4.15.0-1065-aws: Linux kernel nvidia modules for version 4.15.0-1065

 This package contains the Linux kernel nvidia modules for version 4.15.0-1065.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-435-aws* meta-packages, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-modules-nvidia-435-aws: Extra drivers for nvidia-435 for aws

 Install extra signed nvidia-435 modules compatible with
 aws

linux-modules-nvidia-435-aws-lts-18.04: Extra drivers for nvidia-435 for aws-lts-18.04

 Install extra signed nvidia-435 modules compatible with
 aws-lts-18.04

linux-modules-nvidia-440-4.15.0-1065-aws: Linux kernel nvidia modules for version 4.15.0-1065

 This package contains the Linux kernel nvidia modules for version 4.15.0-1065.
 .
 You likely do not want to install this package directly. Instead, install the
 one of the linux-modules-nvidia-440-aws* meta-packages, which will ensure that
 upgrades work correctly, and that supporting packages are also installed.

linux-modules-nvidia-440-aws: linux-modules-nvidia-440-aws (transitional package)

 This is a transitional package for nvidia-440-aws,
 and can be safely removed after the installation is complete.

linux-modules-nvidia-440-aws-lts-18.04: Extra drivers for nvidia-440 for the aws flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -450.